Round opening above header pipe?

7 replies to this topic
  • 74dirtdown

Posted January 16, 2012 - 01:15 PM


04 WR450, I am trying to figure out what the round hole on the engine is, right above where the header pipe connects to the engine.

Long story short, I was thinking the radiator was leaking, which then dripped onto the header pipe, but... I replaced the radiator and appear to have the same problem. I just noticed today that "not sure what it is" could be comig out of there squirting onto the radiator. Not sure if that makes sense, but I am not seeing an obvious drip from that location, but just seems to be some moisture in there and wondering if maybe it could be squirting from there, onto the radiator, and dripping on the header pipe. My stock radiator was a little dirty, so I was thinking it might have been the coolant getting a little dirty as the radiator leaked since it wasn't the obvious green color. Now I am thinking maybe it wasn't green because it wasn't coolant at all and instead was some oil squirting out of that hole. I am also not seeing any drips on the ground when the bike sits for even a we are not talking anyhing huge with regard to a leak.



Posted January 16, 2012 - 05:01 PM


Sounds like the plug to block off where the decompression lever used to be on previous models fell out. Get a hold of a 18mm freeze plug from your local auto parts store and install.

  • grayracer513

Posted January 16, 2012 - 06:17 PM




  • aussieklx

Posted January 17, 2012 - 12:49 AM


This is from my 04.

Posted Image

There is a plug in the forward facing hole

Whats the bolt for?

Edited by aussieklx, January 17, 2012 - 12:58 AM.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 74dirtdown

Posted January 17, 2012 - 07:03 AM


There is a plug in the forward facing hole

Whats the bolt for?

I don't recall ever seeing the plug, but I must of had one. As for what that bolt is for..... I think that bolt is used to screw in and lock that plug in place. I have the bolt, so not 100% on that since... well I don't have the plug. On a funny note.... I now have new radiators on the bike because of what looks to be a a cheap plug that came out.


Posted January 17, 2012 - 04:56 PM


The bolt is there just to plug the hole. On models that still had the manual decompression set up it was used to retain the mechanism.

  • 74dirtdown

Posted January 19, 2012 - 10:15 AM


Just curious if running the bike without the plug in would cause the bike to run worse then it should? I have ordered one, but just wondering if not having it in would present any problems (other then the drips on the header pipe and smoke)?

  • grayracer513

Posted January 19, 2012 - 02:10 PM


No problem at all, if you don't mind the fact that your cam box will be filled with dirt and you will eventually run out of oil. :smirk:


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.