Two questions

6 replies to this topic
  • MGR8

Posted August 01, 2001 - 03:48 AM


1)Changed the oil in the trusty 426 yesterday, removed the oil plug for the frame and just a drible...removed the oil plug for the case and a lot of oil...looked to be about 1700cc...I'm guessing. I thought that the majority of oil was housed in the frame? Is this normal.

2)I seem to be foiling plugs after the bike sets up for a week or so. I am going thru the proper starting ritial!..I think! The bike will run/start fine prior to putting it up (it is running pretty rich right now)..What's up...any ideas. Thanks

  • sirthumpalot

Posted August 01, 2001 - 04:02 AM


Did you start the bike before you changed the oil? It is recommended you warm it up a bit before draining the oil. When you do this you will find that most of the oil is in the frame.

If you know that it's running rich then you may want to be sure that you have the jetting correct before you try to troubleshoot the plug fouling problem. Overly rich jetting can foul plugs.

  • MotoStyle

Posted August 01, 2001 - 10:10 AM



The oil thing is normal. If you let your bike sit for a week or so, all of the oil will drain down into the motor. Actually, it makes oil changes easier. The warming the motor up before changing thing is personal preference. I personally don't and I don't see any harm in not doing so. Yes, the oil will flow easier, but it's not a concern of mine.

Not sure what to tell you on the plug fouling. Make sure you aren't giving it gas when starting it, you're choking it and going through the starting procedure correctly? I'd almost lean towards the CDI box being bad like so many of the other 01's. Do a search on plug fouling and you'll find a wealth of knowledge. :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Bill

Posted August 01, 2001 - 10:50 AM


Some thoughts on #2:

Someone is turning the throttle while it's stored.

Your leaving the choke on to long when starting it.

Or your turning the throttle to soon (after starting cold) with your rich condition.

Your oiling the air filter the day before you ride.


99 WR400f, YZ timed, MX-Tech suspension, Scotts steering damper, White Bros E-Series (12 discs), tapered header and a/f. Kouba T-handle for the fuel screw. Works Connection billet throttle tube and frame guards. Cycra Pro-Bend, triple clamp mount handguards. Thumper Racing rad guards, Renthal Jimmy Button highs, YZ Tank and IMS seat, YZ number plate, odo removed, EKP, 48PJ, 175MJ at 500-1000' Thanks James Dean!

  • emcdan

Posted August 01, 2001 - 10:52 AM


The oil thing is normal. Like the others said warm motor-mostly in the frame cold motor-mostly in the case. A few people as well as myself have learned that by turning your gas off a minute or so before shutting her down will keep from fouling a plug for your next ride. All the jetting changes in the world that I tryed only made a small difference. Once I paid more attention to the petcock, I quit fouling plugs. I proved this to myself a couple of times by leaving the gas on, only to foul a plug. works for me

  • DaveJ

Posted August 01, 2001 - 11:27 AM


I have this little theory that starting a car engine before an oil change is a good thing, but bad for engines that share crankcase and transmission.

As most of us have found, the oil that comes out of our machines looks more sparkly than a low-rider's paint job. This metal in the oil is normal, and perhaps settles over time.

If the engine is started before an oil change, all that oil and metal is flushed through the engine and frame. It gathers and bonds and may not drain down as effectively as a cold drain that has settled over the days, sitting in the garage.

I have also found that pulling the main plug, and the right feed tube on the engine, together with the oil filter, yeilds the most oil and associated junk from the bike (52 oz's).

Just a thought.


[This message has been edited by DaveJ (edited 08-01-2001).]

  • coloradothumpin

Posted August 01, 2001 - 12:16 PM


If you think you've fouled a plug, (or about to), try pulling in the decompression lever and kicking the bike over 10-15 times, then release and kick to start. This sometimes helps, especially after a good crash. As mentioned previously here, always turning the petcock off when not riding is a good practice and will keep gas off your truck bed or trailer as well as help with the next cold start.

Related Content


Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.