popping


4 replies to this topic
  • 12bruckd

Posted December 21, 2011 - 02:52 PM

#1

i just got done shimming the valves on my 2007 yz 450 and when i revved up the motor i noticed that it was popping a lot (but not at idle). i was wondering if this is a timing issue or since it has gotten much colder out, is it a jetting issue? any help would be appreciated.

  • Yamaryder29

Posted December 21, 2011 - 03:43 PM

#2

Sounds like it's jetting. Have you tried to turn the air screw?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 12bruckd

Posted December 21, 2011 - 05:26 PM

#3

Thanks for the response, I have not tried that yet, but I was just worried I had messed up the timing up or something lol. I will try that tomorrow tough.

  • grayracer513

Posted December 21, 2011 - 05:53 PM

#4

Read:

http://www.thumperta...599#post3710599

http://www.thumperfa.../jetting.htm#PJ

http://www.thumperta...ad.php?t=327405

  • Fistfullofthrotl718

Posted December 21, 2011 - 06:32 PM

#5

Read:

http://www.thumperta...599#post3710599

http://www.thumperfa.../jetting.htm#PJ

http://www.thumperta...ad.php?t=327405


Great links!!:bonk:





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.