still more jetting problems



1 reply to this topic
  • yzf_virgin

Posted July 24, 2001 - 02:55 PM

#1

I turned out my pilot screw 2 3/4 turns and changed my main jet to a 160 as the FMF site says when running their exhaust. I thought this would take care of my idling problem. Anyone else running FMF exhaust? What sort of settings are you using? Thanx!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Boit

Posted July 26, 2001 - 01:40 AM

#2

The jetting specs FMF supplied were ballpark figures. If you provide an in depth description of your woes, you would get much more help and discussion about your problem. You make no mention about whether you have turned your black idle adjustment knob. For some reason, many 400/426 owners won't use that knob/adjuster at all.





Related Content

Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.