Jetting problem



2 replies to this topic
  • efi

Posted July 24, 2001 - 12:50 AM

#1

Hi,

My friend just bought a new 2001 YZ426. In 1/8 to 1/4 throttle when he's not trying to accelerate but just cruise (on his way to the MX track) the engine doesn't work smoothly.
His jetting is: main - 162, pilot - 42, needle - 3 rd. position from top.
He has tried playing with smaller pilot jets, different needle settings and setting the idle mixture screw but it has not solved the problem.
Has anyone else encountered this problem and has anyone found a way to fix this ?

Thanks,
Efi.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • blbainb

Posted July 24, 2001 - 06:08 AM

#2

Ahh! You have discovered the -now- classic problem of the '01 426! Yes, Grasshopper, you too will discover the joys of wrenching as you try to solve this problem for your friend.
I don't think anyone really knows the cause. I have a new cdi and now a new carburetor on my '01 and still the problem is there. The cdi cured some really odd, temperature-dependent, running problems and I was convinced (after trying everything else and many jetting changes)that a new carb would cure the rough, rich, off-idle performance.
But, after 8 months of hassling Yamaha, the new carb made very little difference. In fact, -now here's a weird one- the old carb seemed to get better with time and the new carb actually seems to be a bit worse!

I'm sure if you inspect the plug you will find it black/sooty. If you run at high throttle settings before pulling the plug you'll find that the insulator, however, is fairly clean, white/tan. I'm convinced that there's something weird about the pilot circuit/tps performance/something which is causing this but I don't think anyone has found it.

Good luck!

  • Boit

Posted July 26, 2001 - 01:57 AM

#3

My '00 had this problem when new...plus that damn annoying hesitation when the throttle was whacked open suddenly. I did a number of things and finally cured ALL my problems. The two most important things were going to a race fuel(VP C-12) and jetting crisp. C-12 typically causes a rich condition so jetting slightly leaner cleans things up nicely. Once you hit the mark, the engine really comes alive and rewards you with instantaneous throttle response and excellent power delivery. If you aren't familiar with how to jet this machine, simply start with your main jet and go 2 sizes richer if the engine blubbers on top. Start working your way leaner until it revs cleanly. Run the engine at least 30 minutes with each jet before deciding that it still isn't correct. Have a couple of new plugs on hand as incorrect jetting seems to damage the plug. It took some time and testing, but now I have an engine that carburates perfectly.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.