Is the 426 really this hard to start???


13 replies to this topic
  • comeonthetigers

Posted November 25, 2011 - 03:54 PM

#1

A buddy brought round his 2000 426 because it wouldnt start. First off I removed the carb and found a clogged pilot jet and the o-ring on the fuel screw had disintegrated. After a thorough cleaning and a new fuel screw i put it back on the bike. Put in a new CR8E plug and some fresh gas. Bike has a white bros. exhaust, main jet was 165, pilot was 45, stock needle
Petcock on, choke on, push kickstarter to compression, pull decompressor lever, push down a fraction past tdc, return kickstart to top and kick.....Nothing. Again and again nothing. Got angry and put bike away for couple of days. I have since checked valve clearances, metered resistances at coil, TPS and CDI Magneto, continuity on kill switch and it still wont start!
Running out of ideas
Oh and it had spark, blue in color not particularly bright but i was only pushing kickstart by hand.
Any and all help would be great

  • pscook

Posted November 25, 2011 - 10:21 PM

#2

You are doing it right, it just sounds like the jetting may be a bit finicky right now since you cleaned it. Turn the mixture screw to two turns out from seated, and try again. When my 426 is cold, I pull the choke, pull the decomp lever, and give it 5 or 6 swift kicks. After that I start the routine you listed. Some bikes need a little "prime" when cold, and on the 426, some are touchy on jetting when cold. You can pull the hot start after a couple of attempts as the bike might be a little flooded. Another trick is to heat the spark plug with a torch before starting it, that way you can use pre-detonation in your favor.

  • niles

Posted November 25, 2011 - 11:02 PM

#3

Give the throttle a few twists before you kick it.

  • RasmusDK

Posted November 26, 2011 - 12:46 AM

#4

The kickin process is right, that is THE way to do it. I would do:
Give it a brand new Iridium spark plug - Do the blue wire mod. Go here to see how http://motoman393.th...h/bluewire.html
And only give it choke and not any throttle while kickstarting it. If it doesnt start check it plug if its getting any gas, if not try to give it 2 full twists on the throttle, and try again. Nothing sounds wrong to me, get a big a** boot on, and kick it like you mean it!

I assume that you set the fuelscrew as stock (1 3/8 turn out) else do it too =) A new plug and the blue wire mod made my old 400 a "one kick wonder" hehe, to make it idle, respond better on throttle, stop popping etc. is another story :lol: the answer to that is a 05-08 carb :)

  • joet1921

Posted November 26, 2011 - 02:08 AM

#5

I had 1 of these back in the day. it sat over winter would not start when I got it out in the spring. I tried every thing you did still nothing. then a friend told me to put a cap full of oil in the spark plug hole kick it a few times slowly and wouldn't you know it the dam thing started right up. I guess the cylinder was to dry to get the compression it needed to start. but it still felt like it had compression when I was kicking it.
also that bike is very temperamental to where the idle is set. if its not set right it will not start so check to see if there is a setting in the manual for start up
hope this helps.

  • comeonthetigers

Posted November 26, 2011 - 10:24 AM

#6

Thanks for the suggestions, I had already pulled the blue wire and I'll try a cap of oil next. This thing is driving me crazy!! This is exactly why I bought a bike with that little button that does all the kicking for you!!
Couple of things, are iridium plugs less prone to fouling??
Also does it seem like it has correct jets? Stock I believe is 162 main 42 pilot, I have 162 main and a 45 pilot if anyone thinks that'll make any difference?

  • comeonthetigers

Posted November 26, 2011 - 10:27 AM

#7

One more thing, if I keep my weight on kickstart at compression stroke it will slowly pass tdc after maybe 5 seconds, does every bike do this?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • zlathim

Posted November 26, 2011 - 10:31 AM

#8

One more thing, if I keep my weight on kickstart at compression stroke it will slowly pass tdc after maybe 5 seconds, does every bike do this?


My 2001 WR426 does that too.

  • grayracer513

Posted November 26, 2011 - 10:56 AM

#9

Couple of things, are iridium plugs less prone to fouling??

Yes.

You'll need to get it running to determine if the pilot jet is correct, but setting up the idle circuit correctly is the key to making the bike start right.

...if I keep my weight on kickstart at compression stroke it will slowly pass tdc after maybe 5 seconds, does every bike do this?

Only the healthy ones. It means your rings are good.

The "blue wire mod" really accomplishes very little.

Watch:

http://www.yamaha-mo...troke_vid_a.mpg

http://www.yamaha-mo...troke_vid_b.mpg

  • frankie_b_jr

Posted November 27, 2011 - 11:43 AM

#10

On my '01 426... dead cold... no choke, 3 full twists on the throttle, bring to tdc, get ready for a full hard kick, then hold compression release through half the kick (this takes practice). Usually have to kick 3 or 4 times before it will fire off for a second then die. Then i repeat the process with 2 twists intead of 3. My bike won't idle untill at least a minute of blipping the throttle to keep it running.

Just a tip... don't touch the throttle after the initial twists untill it fires or it will just flood. I grip the front brake hard to keep my wrist from rolling while kicking.

Hope this helps.

  • eflyguy

Posted November 28, 2011 - 08:59 AM

#11

I had had to mess with my carb on my '99 YZ400F - as well as having blocked jets (particularly the pilot), I had to replace the float valve seat O ring as it was completely dried up.

Now it will start on 1st or second kick after sitting for a week (using the procedure shown in the video).
..a

  • divebobber

Posted November 28, 2011 - 11:15 PM

#12

I have a 2000 426 that has gotten harder to start. Usually it means it's time to clean things up in the carb. Even so, the suggestions about giving the throttle a couple of turns before kicking it are good. I usually wait a few seconds before each twist to give the AP a chance to fill all the way. When i twist it, I let it stay at full open for a second too to let the pump do its thing. And the other suggestion about kicking it like you mean it is also good. I can kick it feebly all day. Then one HARD kick and it starts. A little hotter spark maybe from the faster magneto rotation?

  • felwil

Posted November 29, 2011 - 04:20 PM

#13

I have a 99 Yz400f that was a brute to start when I first got it. I pull started it alot at first until we got to know each other better. Now I can bring her to life with one or two kicks. The methods I found on TT did not work for me, I just had to get to know my bike. Good luck and dont give up.

  • HRC

Posted November 30, 2011 - 06:50 AM

#14

Those 400cc/426cc bikes could be like bitches some times !





Related Content

Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.