426 valve info needed


2 replies to this topic
  • 426beastlover

Posted November 19, 2011 - 10:24 AM

#1

i have an 01 yzf 426 i just rebuilt the engine. i put the cam with the auto decop in it. i have put about 2 or 3 hundred miles on it. do i need to check the valves? and if i so what do i need to check?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • RiderX

Posted November 19, 2011 - 11:12 AM

#2

I would.

http://motoman393.th...ech/valves.html

  • DeeCee

Posted November 19, 2011 - 06:20 PM

#3

Assuming you removed the valves during the rebuild, it will be advisable to check the valve clearances.

Nothing else needs to be done, just check the clearances and adjust as may be required.





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.