01 426 Lost 3rd gear

8 replies to this topic
  • Jasons

Posted July 16, 2001 - 03:01 PM


Has anyone had problems with third gear? This weekend mine started skipping when shifted into third. It would lurch and would not pull. Second and 4th were fine. I
went home and tore the motor apart and found the dogs on a 3rd gear were rounded off and the shift fork was bent. Luckily none of the gears came apart and there
was very little metal in the oil or cases. All of the bearings seem fine, no shafts are bent and first and fifth gears are all fine. I am going to replace all of the shift forks,
3rd and 4th pinion gears and 2nd, 3rd and 4th wheel gears. The second shift fork and second wheel gear have very minimal wear but for the extra 80 bucks I may as
well replace them. The total bill will be around $350.

Enough of my sob story.

It looks like I bent the shift fork and the dogs wore from not being fully locked together when shifted into 3rd. I noticed the bike seemed to skip out of 3rd on occasion
but I thought I was bumping the lever or something. I think the dogs just wore from this over a little time and once rounded there was enough torque that the dogs
would skip. If I put it on a stand it would shift into third fine and work but any load and it would skip.

My question is, finally, what causes a shift fork to bend? Would landing hard off of a jump and having your foot hit the lever hard be enough? I crashed pretty hard a
few weeks ago, went off the side of a table top, could that have hit the lever and caused the fork to bend? Has anyone else had this problem? Was it just bad luck and
bad parts from the factory?

I got the bike over the winter and I have been running Mobile 1 15-50 since break in and everything looks new inside, other than the torn up dogs and bent fork. All of
the wear surfaces are very clean with very little wear. I ride fairly hard, Intermediate to slow pro pace, ride 1-2 times a week, a mix of moto and offroad, and weigh
195 so the bike has not been babied. I think the oil did its job as far as preventing wear but somehow the fork got bent and the rest is history. I was surprised how
clean everything inside looked though

Any ideas would be appreciated.

  • Boomer

Posted July 16, 2001 - 03:36 PM


Jasons - I am very interested in your topic. I have just elicited help because my bike is making a clicking noise when I spin the rear wheel while in neutral. I am suspicious and belive my engine tranny is a ticking time bomb.

It sounds like you are well capable of tearing down and rebuilding your own engine - which I am not. I need some how to get a look into the right side (going to the left)where the countershaft sprocket (drive axle) noise is originating.

Any ideas as to what this might be? I have a thread entitled "ticking noise at right side engine".... - please see what you think.

AS for your problem, I guess in a manner of speaking you are lucky - several guys have blown trannys and had to rebuild the entire engine due to the fallout encountered when either the top end or bottom end goes out. Seems like one always destroys the other - unless you get lucky as in your case. I am not an expert, but I wonder if the shift forks are hardened or are they made from a pre-tempered steel. Most likely pre-tempered so they would bend - hardened would break.

You never know with Yamaha though. Good luck - I'll keep tabs on your thread. Make sure you let us know how the rebuild goes.

  • Hick

Posted July 16, 2001 - 03:52 PM



I’m pretty sure the same thing happened in my ’00, but I’m not sure of the sequence of events because several other things came apart, to the tune of $1,000 just in parts (so you can cry on my shoulder bud).

One possibility is during a particularly brutal power shift the gear backlashes out of the dogs as you upshift. The fork is being pushed in opposite directions at opposite ends and it bends.

I think you are smart for replacing all those parts while you are in there. This may have been an ’00 thing only, but both my fourth gears were pitted on every thrust face too, I’m not sure this wasn’t the cause of all my problems, but I think it was incidental to the bent fork and blown gear (and all that followed).

BTW the one I bent was the one that moves third pinion, or the only one on the main shaft, sounds like the same one you bent, no?

  • sirthumpalot

Posted July 16, 2001 - 04:51 PM



[This message has been edited by sirthumpalot (edited 07-16-2001).]

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MGR8

Posted July 17, 2001 - 03:58 AM


I have a 99 YZ250 and a 01 426. Prior to me buying the 426, I broke teeth off fourth gear and bent a shift fork....this was the catalist to buy the 426. A buddy of mine rebuilt the tranny and all is well. He said that this happens a lot when you come down from a jump with your foot on the shifter...this is exactly what happened in my case. It shoulds like this happened to your bike. One difference; my tranny was COMPLETELY locked up.

..............I have one tricked out YZ250 for sale, I will make someone a sweet deal!

  • Jasons

Posted July 17, 2001 - 09:23 PM


It will cost me about $350-400 to replace all of the parts, even the ones with very little wear(playing it safe). So this isn't too bad compared to some of the other posts. It is actually fairly easy to tear apart since the right crank case is not pressed on like on 2strokes. There are a lot of parts in there though. I plan to replace the rings while I have it apart since the bike came with 2 extra sets.
For the clicking in neutral I don't have any ideas on what it could be, I thought mine was skipping out of third on occasion before it broke but felt that it was me hitting the lever and not a tranny problem. To get inside behind the countershaft sprocket you have to split the cases though. If you are so inclined you may want to tear it down and check. It took me about 3 hours to get the engine out of the frame and completely apart. It will probably take a bit more to re-assemble since I will be cleaning and making sure everything is just right.

Everything else in the engine looks great, even the clutch which some people have had problems with. There is no notching on the basket or anything. THe valve train looks like new also. This is with about 6mos of fairly hard riding 3-6 hours a week. I use M1 15-50 and change it and clean the filter every 3 rides.
It is good to hear that it may have been landing on the shift lever that can cause a bent shift fork. It was the 3rd gear fork that bent(on the shaft with the single fork). It could be a common problem or that 3rd gear is probably used the most, so it is likely you are in 3rd when you land on the lever or crash.

  • Ken_Scherer

Posted July 17, 2001 - 11:08 AM


For "Boomer"

I had this same "ticking neutral noise" and it is a time bomb in a way. You see, my bike was doing this too and then it began to "shift itself into gear" by itself! This freaked me out. Thought bike was gonna explode or lose a gear on the face of a jump sending me into a front somersault. Scary stuff indeed. So I stopped riding the bike and sought tranny repairs from the dealer. But he was busy and let me take off the clutch cover to look at things. What I found was this:

Neutral is not machined correctly on my bike. "Probably" the shift drum, located between the cases, has a little too much slack in it. What happens is this: when you shift into neutral WHEN THE BIKE IS NOT RUNNING you sometimes have stationary gear dogs blocking engagement. Totally normal. What is not normal is that when you release the shift it should just go back to neutral. But on my bike, and it sounds like your bike too, only the shifter snaps back. The internals have not. What is happening is the shifter snaps back but it leaves the detent mechanism precariously balanced on one of the points on the star wheel. Again, too much slack inside the tranny should have blocked the engagement before the shift detent reached the top of the star wheel point so that when released everything falls back to neutral. But when it balances on the top of the star (between the neutral valley and the 2nd gear valley) the shifter snaps back but the detent does not. So the "time bomb" is SET. The clue is that when you spin the rear wheel you hear shift dogs touching each other lightly,, click, click, click. The bike will fire up in neutral but be careful. Because one good bump or some vibration will cause the balancing shift detent to fall into one of the shift star valleys. In my case it would fall into 2nd gear. So the "magical shift" would occur when the bike was idling by itself against the truck.
I determined that everything else in my tranny was perfect and did not want the dealer ripping my whole engine down. Not sure, people even fully understand what is going on. So, I figured I'd just get the same problem back after 6 weeks (and some new problems as well).
So I tried to fix it myself. I tried to file down the star wheel (its under the clutch--right sidecover). It was successful with 1st-neutral. Somewhat succesful with 2nd-neutral. Bonus: my 1st/2nd gear shift is now smooth as glass.
So what I do now is as soon as I start the bike (I shift to 1st then back to neutral). This insures I have the real neutral and let the bike idle. I still never rev it high without the clutch in (just in case). And I never, ever will stand in front of a motorcycle that is being revved up in neutral. Neutral is an "iffy" thing once you see how it works. Don't hang your hat on it.
(recreating the problem---engine off, bike in neutral, rear wheel off the ground. Pull up on the shifter so it engages second. If it is successful, go back to neutral, rotate the rear wheel 3 inches and try again. Once you cannot engage 2nd because of misaligned shift dogs, let go of the shifter and spin the rear wheel. If you hear "clicking" the shift detent is "balanced" on the star wheel. If you want to confirm this visually then remove the sidecover and peek at the shift detent and star wheel that you can see under the clutch.)

  • Boomer

Posted July 17, 2001 - 11:54 AM


Ken - thanks a million times over!!!!!!!!

I have been meaning to have a look at my clutch basket to see if I have one of the bad ones that made it through to production anyway -- so I am going to go into that time bomb to see if I can discover what you describe.

The dealer from whom I bought it won't touch it right now because "it takes too much time to fix engines". Plus the guesstimate they gave me was $1500 to $2000 just to take the engine apart. That figures though because they told me that the bike didn't have any oil filter screens on it when I picked it up last year.

I'll keep you posted.


  • Boit

Posted July 18, 2001 - 02:02 PM


Excellent information and concise description, Ken.

Related Content


Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.