blown midvalve?



5 replies to this topic
  • mikeolichney

Posted July 08, 2001 - 05:07 AM

#1

I rode my friends identical YZ426 and even at the same fork clicker settings, his is much more plush. Mine delivers a jarring feeling on sharp hits. Backing out the compression clicker doesn't really help, feels more mushy in corners but still a sharp jolt. My oil height is stock. Could I have blown my midvalve after a year (MX track 2x per week)? I replaced the oil and fork seals once. I am a novice MX rider, 6' 185 lb. (Funny, my WR250 feels way plusher and does not bottom very easily). Is it worth it to do the gold valves to prevent this from happening again?

  • holeshot

Posted July 08, 2001 - 05:48 AM

#2

I just had the '00 426 forks done by RG3 (they're within driving distance from where I live).

They claim that the "blown midvalve" thing is blown out of proportion, and there is rarely a problem with it. Those guys in MXA must hit 120ft doubles 100 times a day. I've come up very short on a few jumps (front wheel first) and my midvalve wasn't "blown".

I haven't had a chance to do much riding on the RG3 setup, but it felt very good on the rides I've done. RG3 believes in working with the stock parts on the forks, and claims "gold valves" etc. are just expensive gimicks, but that's just their opinion (not necessarily mine).

Some have spent 500$ on their 426 forks and still weren't happy......

  • mikeolichney

Posted July 09, 2001 - 10:16 AM

#3

Thanks for the input. Let me know if you like the RG3 mods with more time, and if you think it was worth the money.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • WR_Jason

Posted July 09, 2001 - 12:39 PM

#4

When did this problem start? or has it always felt that way? If the dampening rod jam nut is on the wrong way, or if you did not seat the end cap, or it turned while torqueing the jam nut, the clicker will be useless untill it is installed right. Are you running the same fork oil and level as your buddy? The YZ and WR suspension has been totally raved about by everyone. Even MX mags that ALWAYS say a suspension is to soft said it was good stock unless your a heavy, Fast MX rider. Look for a problem with your assemly or oil level settings.

  • DaveJ

Posted July 09, 2001 - 01:13 PM

#5

Mike,

The blown mid-valve issue appears to be the result of the mid-valve shims becoming over worked. For some reason, this becomes a problem on some bikes for certain riders and not others.

There are or course many options and work arounds involving this as there are opinions on what is the best way to resolve it.

More importantly, the problem you spoke of is an issue of high-compression which I feel is the cause of the mid-valve. However, some modifications to the second stage of the compression valve stack will help resolve this, or least, take a bit of the edge off of the harshness. This is what suspension shops do.

The real fix is to remove the mid-valve, but then this stresses the seal heads, which leads to a host of other problems.

So you may want to check some prior posts on this matter and let me know if you need some further input.

Best of luck!

DaveJ

  • wpattison

Posted July 09, 2001 - 04:41 PM

#6

the midvalve on my '99 400 blew. my understanding was that the symptom was that the forks would become incurably
SOFT. that jives with what i experienced, and the mx tech kit that i put in fixed it right up. their philosophy is to modify the mid-valve rather than removing it.



------------------
will pattison
racer, engineer
www.ignitioninc.com





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.