7 replies to this topic
  • weber821

Posted October 05, 2011 - 05:32 PM


i have an 09 yz 450f. its been running fine up until yesterday. Its really hard to start. it feels like i have lost some compression, and it backfires when I'm starting it. So i adjusted the valves, the two exhaust valves were out and the intakes were borderline. Now they are all in spec. When i put it together i marked my timing chain with the dots on the cams with a paint marker to make sure it goes back together the same way. what i noticed when i took it apart was one of the cams was off a little by a tooth. my question is, can timing get thrown off, especially when the bike has never been took apart. I put it together exactly how i took it apart, and the bike is still hard starting and backfires when kicking it.

  • grayracer513

Posted October 05, 2011 - 06:26 PM


Yes, the timing can be off even though you haven't had it apart. If the cam chain has any tightened, binding links in it, it will cause the timing to skip. You need to replace the chain if it shows any sign of this, and set the timing according to how it belongs, not how you found it.

  • weber821

Posted October 06, 2011 - 11:41 AM


when i had the cams out i inspected the sprockets on them and all the teeth were in good shape, the cam chain and all the links moved freely. the tensioner is all good too. even shined a light down to see if the guide was in good shape. Also i was wondering where you guys get those little angle finder wheels, that you put on your cams to set the timing. the ones i find are too big,(for car engines)

  • grayracer513

Posted October 06, 2011 - 11:53 AM


They aren't necessary. The cam timing is done by using the timing marks on the cams and crank. The crank is placed at TDC by using the mark on the flywheel against the index on the ignition cover. Alternatively, you can locate TDC with a long Philips head screwdriver down the spark plug hole.

The exhaust cam is then placed so that one mark is up and the other one level with the gasket surface on the head, with the slack removed from the front side run of chain. Next, the intake is placed. Some older cams had 3 marks, an E, a dot with no letter, and an I. Newer ones have only two marks. With the 3 marks, the intake cam should be set so that the "I" is aligned with the head surface. With two marks, one should be up and the other aligned with the head surface. Install the tensioner and recheck.

Do you have a manual?


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • joeprunc

Posted October 06, 2011 - 11:53 AM


Were your exhaust cams tight? The reason I ask is because if you measured the clearance with the incorrect timing, they would have shown that they are tight. So you may have adjusted the valves incorrectly especially since it sounds like you didn't catch the timing issue until after you re installed everything.

Chains do stretch & can skip, last chain I changed showed all three exhaust valves being tight, but after installing a new chain they were spot on. If you're chain did skip I would look at why and definitely replace at least the chain and tensioner, and maybe even the guides.

I'm not sure about the angle view finders for the cams, but my 250F has them pretty well marked. Just find TDC and line the cams dots up, pretty easy.

  • MxSkater86

Posted October 06, 2011 - 05:54 PM


Sounds like your timing chain needs to be replace. We replace ours after about 40 hrs. Did you check the valve clearances after you installed them to make sure you did them right?

  • weber821

Posted November 07, 2011 - 01:25 PM


I checked my tdc with a screw driver and my cam marks line up perfect, but my middle mark on my fly wheel don't line up with my ignition cover. Is this a good indication that my cam chain is stretched?

  • grayracer513

Posted November 07, 2011 - 01:59 PM


No. The middle mark is not supposed to. Looking at the marks, there should be three. The two farthest left should be connected with a horizontal bar, forming a sort of "H". These are ignition timing marks. The mark farthest right should be aligned with the index in the case cover at TDC.

Related Content


yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

Snake pit oct 30th by The Anvil

Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  35 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.