Using oil, crack case vent problem

1 reply to this topic
  • coxr650l

Posted October 02, 2011 - 06:05 AM


I have on 09 WR450 with about 6K miles. Recently it has started using oil anytime I am on the Hwy crusing at 55-65, even if for only 5-10 miles. It seems pretty sporatic though.

Several people have said it may be a problem with the crank case vent becasue it only uses oil at constant RPM. I can go to the track or trail and bounce it off the rev limiter all day and it will not use a drop.

Yesterday I started looking at the crank case vent tubes and noticed when i disconect them I can blow air through all of them except the one that goes into the air box. From the air box side I cant get air to flow in either direction.

Is this normal? Is there any kind of check valve that may be causing the crankcase to pressurize?


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • GuyGraham

Posted October 02, 2011 - 08:41 AM


all the tubes should be free flowing - there is no check valve or anything like that AFAIK

Poke a wire or something up the blocked one and see what comes out
Can you feel the blockage if you compress the tube and slide your finger along it?


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.