wr400 oil coming out of top of engine


3 replies to this topic
  • sniper695

Posted September 25, 2011 - 09:54 AM

#1

I have a 1998 wr400 ran fine sat for about 9 months then started and ran and oil was coming out of top of engine, under tank where you can't see it. it runs fine just I haven't because i don't want to seize engine. what would be most likely reason? a gasket?

  • Sknight

Posted September 25, 2011 - 01:38 PM

#2

Simplest thing would be if your breather hose got snatched off. How fast is the oil coming out? It's it just a leak or an actual stream?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • sniper695

Posted September 25, 2011 - 03:02 PM

#3

idk, never actaully saw it while running, saw it just after parking it, it comes out covering most the block dripping to the ground. where is the tube?

  • Sknight

Posted September 25, 2011 - 07:35 PM

#4

If it's like mine (I know the 426 engines are, not sure about the 400's.) then it's a regular black hose you'll find just behind the left radiator. It runs up to a nipple right on top of the cam cover. The hose is about 1/2" in diameter so it's hard to miss.

It sould like it'll be easy to find, just give it a good bath and fire it up then just watch for the oil to run out.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.