99 wr400 cam chain too tight to fit

6 replies to this topic
  • brileyb

Posted September 17, 2011 - 06:39 PM


just got a new cam chain and it wont fit on the gears. i have the tensioner out, so thats not the problem, but i dont know what else could be keeping it from fittng except if its too small. anyone else have this problem? any ideas?

  • L. Euler

Posted September 18, 2011 - 04:00 AM


do you have the guides installed correctly?

  • brileyb

Posted September 18, 2011 - 07:05 AM


I think they are but I guess I'll pull the flywheel back off and make sure

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • nnamssorxela

Posted September 18, 2011 - 05:27 PM


Silly question, but are both of the cams in? I have to have one of the cams out to get the chain around the other gear, then pivot the loose cam into position.

  • brileyb

Posted September 18, 2011 - 06:08 PM


yes I have them out the chain is too tight to fit around the other gear. thanks for the replys

  • MANIAC998

Posted September 21, 2011 - 03:00 AM


You might have it bunched up underneath the flywheel. Or as others have said, you can only get it to fit with one of the cams lifted up and off of the head. Snake the cam chain around the second gear, and then slowly lower the cam into place. It's about the only way you can get it to fit. Maniac

  • brileyb

Posted September 21, 2011 - 03:31 AM


I got it to fit and got it running great but thanks for the help


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.