Help getting my FMF slipped on...


2 replies to this topic
  • bkridin

Posted September 15, 2011 - 10:42 AM

#1

OK, whats the trick? Tried putting my new FMF Power Core IV on my '06 WR450 and it won't slide onto the stock header pipe. Can get it about an 1/8" on but it needs to travel about another 1 1/4" inches to be all of the way on.

Applied heat to the slip on, that didn't help, banged on it with a rubber mallet that didn't work, whats next?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • dustdogg

Posted September 15, 2011 - 07:18 PM

#2

Are you sure you have the right pipe? Could it be for the YZ? I know that the YZ's have a larger headpipe than the WR's, but I'm not sure when they changed. You need to double check your part #'s because something doesn't sound right. There shouldn't be that much force needed for a pipe that is considered a "slip on".

  • bkridin

Posted September 16, 2011 - 05:13 AM

#3

Yep, something is not right. It caused me to abort the Reno 200 on the WR so I will be riding my KLR instead. The O.D. of the head pipe is very near the ID of the slip on. I was not aware the YZ had a larger head pipe which mine could be, I am not the original owner.

Won't get to it till next week now.

Thanks,
Bob




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.