cutting out 0-1/2 throtle(not pilot)


9 replies to this topic
  • stlyamadude

Posted September 13, 2011 - 12:16 PM

#1

First off ill say that I'm new to thr 4 strokes...2008 yz450...baught used with ? Many hours...had to do a lot of r&r...lol I have been riding it for about 4 months now and its bad a** compared to my yz250 2 stroke!!!! Anyway.....rode it 2weekend ago and was Hott...like 100 degrees out...ran great pretty much as always...came home washed it Friday night....Monday I removed the air filter and cleaned to ready myself for a hare scramble this past Sunday....Saturdayi started It to make sure al was well...it will idle great about 1850 rpm but when u chop the throttle it will bog....if u do it to much it will eventually die....rev it up past half throttle it gets less noticeable....I checked the filter looks good seal is ok...started. still the same.....removed bowl on car and checked cleaned pilot,main and removed pilot screw and replaced all....started same thing...unchecked everything again and the same thing...got to kate...went to race...fail!!!!!! Did not race...:) anyway got home sunday and removed carb and cleaned and blew out all passages with air....checked spark plug...good tan color....drained gas and used new....started....same Dang thing...idles fine but when throttle chopped it bogs cuts out....messed with my pilot screw some more and no change...please help...needle jets all at stock settings...have only a afternarket silencer....has run fine since I got it anyway but figured I would try to give as much info as possible....at night time when u chop throttle it back fires pretty good and u can see blue flames...looks kinda cool...lol buy need my bike running rite for a race I hope actually hope to run this weekend...thanks for any ideas help ect.....

  • NewMexican

Posted September 13, 2011 - 04:21 PM

#2

So let me get this straight, because when your sitting on the stand running the bike and you can turn the throttle so quick it bogs you didn't race? :)

Did you actually try riding it around?

PS: I would venture to state - All non-FI 4-strokes can be 'made' to bog if you turn the throttle too quickly just sitting still/on the stand. ;)


Please tell me there is more to the story...:)

  • stlyamadude

Posted September 13, 2011 - 05:31 PM

#3

Yes on sat I was riding it around on the streets....I ran it through out 3-4 gear to see if it would clear up....it did not....it bogs to the point that It will kill the engine...sorry bud I'm not racing a 10 mile woods race with a bike that's not running rite...on top of the fact that its dangerous....crossing logs...no power...nose dive into a creek bed because when I chop the throttle it bogs and dies...if u think I wanted to be sitting on the side lines ur very wrong my friend...lol. put it like this.......have your bike running.....run 99% of the fuel out of the carb and then try riding it...it don't happen....I am confident that its a fuel problem and something woth the carb but what...??? It has run fine for months and now all the sudden.....I don't no......I'm no master by any means of a mechanic but I can jold my own I think. ......just looking for some ideas and or help with the problem....as I said before that I don't know strokers at all and makind sure it couldn't be somthing in the motor as in timing/valves anything like that....timing chain jump...anything like that....ok maybe I am kind of dumb...lol ....

  • CaptainKnobby

Posted September 13, 2011 - 07:33 PM

#4

You may try changing needle clip positions on your jet needle. With the flame coming out the pipe sounds you are a little lean. Move the clipdown one notch and see if that helps. This will richen it up

  • stlyamadude

Posted September 13, 2011 - 07:48 PM

#5

I was thinking that but y all the sudden???? How could it of been fine one day and 4 days later it is to rich....??? Should I look for a mis fire instead????I figure I got dirt down my intake tube when i cleabed my filter but I have been through the carb and still haveing thr problem......I have thought of moving the peddle tho...i will try that after I check my carb again....I do greatly appreciate your reply and I will definitely take that into consideration...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • stlyamadude

Posted September 13, 2011 - 07:51 PM

#6

I meant lean sorry.....

  • Wiz636

Posted September 13, 2011 - 07:57 PM

#7

When you say 'chop throttle' do you mean twist the throttle open quickly? Typically 'chop throttle' means closing the throttle.

  • stlyamadude

Posted September 14, 2011 - 05:47 PM

#8

Yes I mean to twist the throttle open quickly...I have since checked my valve Clarence and it was off a little...timing was correct and still n thr process of adjusting....I did drop my neddle I grove so hopefully tomorrow I can get it back together and she will be running as normal....only time will tell...thanks to all for your help....

  • jratcliffe3

Posted September 15, 2011 - 04:28 AM

#9

I'm not convinced your bike will work any better when you get it back together. You have cleaned the carb, checked valve timing. Your valve clearance did not change overnight, nor did your required jetting.

Sounds like something electrical to me. My thoughts would be:

Try disconnecting the throttle position sensor (wires to the carb). If it works better without, it indicates that your sensor is faulty.

Check you are getting a good spark/ have your stator tested/borrow a known good one off someone elses bike to see if that is the issue.

  • stlyamadude

Posted September 18, 2011 - 05:35 PM

#10

Yes I agree that something didn't chsnge Iver night!!!!! I thought that from the beg.....lol since I have fit her backbtogethet and allbis well...I don't know. It is running fine again...works for me...I did attempt to do my valves but to make a ling story short....the hot cams backed kit I bought had a manufacture default and didnt work so my original whims went back n....running great...did a poker run today n the mud run some mud and well some freakin rain...lol dirt bikes are the last grown man's toy!!!! Ha ha ha. THanks to all for the help .....





Related Content

Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.