Clutch Engagement Issue! (push lever comp.)


11 replies to this topic
  • WReese

Posted September 08, 2011 - 10:58 PM

#1

OK, so here is exactly what happened. I just fixed my carb and got the my 99 WR. made a 15 mile trip to a small town. Got there and my clutch cable snapped down by the bottom. i moved the little lever that the cable connects to (aka the Push Lever Comp.) and it was loose and wouldn't engage the clutch when i tried to roll it. So i thought it was the spring on the Push Lever. but even if the spring was messed up it should still engage it right? Can the bottom of the Push lever strip out by the bearing? or Would it be the Spring's doings? i've yet to get in to a dirtbike clutch. and would any of this cause my clutch cable to snap? ANY suggestions???
:)

  • WReese

Posted September 09, 2011 - 07:25 PM

#2

Anyone?

  • zibbit u2

Posted September 09, 2011 - 11:26 PM

#3

your best bet would be to pull the clutch side cover and remove all the clutch components/inspect. Just watch out for the little ball bearing in there that you don't loose it (once you get the top hat off, be prepared for it). It might be just a worn cable, or possibly further damage to the actual clutch disks.

How the system works, is cable pulls lever, which pushes on the clutch rod, which pushes on friction plate top hat releaving tension on clutch disks.. thus causing the clutch to slip/disengage. Your clutch without any input is fully engaged.. ie.. no slippage allowed.

The system is extremely easy to work on, so if you've rebuilt a carb, you'll have no issues inspecting/repairing the clutch system.

  • MANIAC998

Posted September 10, 2011 - 04:40 AM

#4

Pushing on the lever by hand is extremely tough to do! It takes alot of force to move it by hand to cause the clutch to disengage. There's probably nothing wrong with it, especially if it worked fine prior to the cable snapping. Maniac

  • WReese

Posted September 11, 2011 - 03:46 PM

#5

Thanks guys. I don't think it is my clutch. cause it works beautifully. but the lever that the cable connects to on bottom is loose. like i can flick it back and forth with ease. would the spring be on wrong? Idk. but i plan on tearing into tomorrow after class.

Thanks again

[IMG]http://http://www.facebook.com/photo.php?fbid=10150291206583687&set=a.217499588686.133515.513198686&type=1&theater[/IMG]

  • MANIAC998

Posted September 12, 2011 - 04:39 AM

#6

Not necessarily. There's a fair amount of play there without the cable hooked-up. Tear into it if you want too, but I think your just waisting your time. Maniac

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • WReese

Posted September 12, 2011 - 10:20 AM

#7

So you think i arta just put a new cable on and see what happens? cause it moves all the way forward and back.

  • MANIAC998

Posted September 13, 2011 - 04:16 AM

#8

From the information you supplied, it was working fine until the cable broke. So why tear into the cases to "fix" whats wrong with the clutch? Am I missing something here?! Do whatever you want. Maniac

  • zlathim

Posted September 13, 2011 - 10:32 AM

#9

I agree with Maniac. You know that you need a new cable at the very least. Put a new cable on and see if it works. If not, you do further diagnosis. If it works just fine, you just saved yourself a bunch of unnecessary wrenching.

  • WReese

Posted September 13, 2011 - 10:32 PM

#10

Yep Maniac and zlathim. i think i over analyzed it. From what i hear i should be able to move the lever back and forth without engaging(or disengaging) the clutch unless i'm superman. so i guess thats normal. Got a new cable ordered. Keep ya'll posted.

  • MANIAC998

Posted September 14, 2011 - 03:28 AM

#11

Sounds good. And definately keep us posted. If something is wrong, we'll try to help you fix it! Good luck. Maniac

  • WReese

Posted October 04, 2011 - 02:27 PM

#12

i finall got my new cable ordered. i hope that is all i need. but i'm begining to wonder again if the spring on the bottom of the lever (which all on top of the gear box) is on wrong? because like i said earlier....i know i cant disengage the clutch by hand but i can move that lever back and forth with my pinky. idk just sayin. i'll update soon, my cable will be in between friday and next tuesday.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.