Now What!!


3 replies to this topic
  • downin

Posted September 06, 2011 - 12:23 PM

#1

I went to take my rad srouds off my 09 and the back bolt on both shrouds just spin like they are stripped out. My guess is that the inserts in the gas tank that the bolts thread into are busted loose and are just spinning. Is there any way of solving this problem without cutting the shrouds off or ordering a new tank?

  • WB450

Posted September 06, 2011 - 01:03 PM

#2

Mine did the same thing. I drilled the head of the bolt until it busted off then removed the shroud, I was then able to remove the remainder of the bolt by pulling and turning the bolt. I've heard of some guys attaching a drill and spinning the hell out of the bolt until the plastic in the tank gets hot and it comes out, I guess I got lucky. I use anti-sieze on everything now.

http://www.thumperta...747#post4665747

http://www.thumperta...nk are stripped

Edited by WB450, September 06, 2011 - 01:08 PM.
More info.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • sid_125_04

Posted September 06, 2011 - 04:54 PM

#3

Did the same thing to my KX250 and i got the bolts out and took the inserts and jb welded them back in....never had anymore problems

  • jratcliffe3

Posted September 07, 2011 - 02:27 AM

#4

Don't do what I did!

Got the insert out OK, but it would not go back in. Tried to tickle the hole out a little with a 13mm drill to get the insert back in, it gripped and straight through the tank!!

Anti-slipped every bolt since!





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.