Engine Exploded! HEIP!!!



12 replies to this topic
  • nozzlejockey

Posted June 25, 2001 - 08:01 AM

#1

Help! At practice this weekend before the race and after an oil change with mobil 1. Yes, the oil was full. I did a second gear start and when I upshifted to third the bike seized! the skreching noise and all. I coasted the bike to the pits check the oil and kicked it over. It then started and I ran it up the pit and it seized again. This time it feels sticky when kicked over and has no compression. Again it is full of oil. I am thinking the oil pump when bad or a valve stuck, or a ring stuck. anyway I need help. The least I am looking at is a piston and cylinder. Can I get the top end off without pulling the motor out of the frame? The dealer is going to look at it before I touch it to see about Yamaha helping out. I have never heard of one of these doing this. Sorry about the long post but I am bummed.

  • Hick

Posted June 25, 2001 - 02:32 PM

#2

You can take the top end off with the motor still in the frame.

  • MotoStyle

Posted June 25, 2001 - 08:00 PM

#3

Man, sorry to hear that. Is it an 00 or 01? I would venture to say that the top end can be pulled without yanking the motor from the frame. You'll have to pull the cam cover, cams,cam chain and then untorque the head bolts (4 of them down under the cams). Untorque them evenly, just as you'd torque them evenly. After those, loosen the outside bolts on the head and separate it in two. With it separated, it should come off without pulling the motor. I forget now, but you may have to pull the magneto cover to disconnect one of the timing chain guides. Just go by the manual on that. It's been a while since I did a 426 motor. I dismantled one last year. It wasn't that bad. Good luck........... I would really like to know what failed (stuck ring, top end bearing, etc......) If you had to pull the motor, it really isn't that much more work!!!! :)

  • MotoStyle

Posted June 25, 2001 - 08:03 PM

#4

Just curious....Why are you running Mobil 1? I've heard some negative things about how it works in these motors, messing with clutches and trannies.....

  • nozzlejockey

Posted June 26, 2001 - 03:58 AM

#5

In response to the mobil 1 I have read several posts stating that it is the best oil for the top end and because it does not contain friction modifiers and exceeds the manuals requirments for grade that it was a good choice. As for the engine my dealer is going to investigate and let me know. He has been really good with yamaha. My bike was one of the foulers with plugs and he got them to replace the CDI, mapping cuircit and the carb, all after the warranty was past. So hopfully he can get them to help, I've only had this bike 6 mo. and bought it new, by the way it's an 01. Thanks for the replies and I will keep you posted. Temporarily grounded.

  • nozzlejockey

Posted June 27, 2001 - 08:13 AM

#6

Update: talked to the dealer today who did a leak down test and he said it was the piston and not the valve train. I asked if I had done somthing stupid to cause this and he said no, he wish I had because then he wouldn't have to deal with yamaha on it. He has taken care of me in the past so we'll see.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MotoStyle

Posted June 28, 2001 - 04:10 PM

#7

Good to hear Jockey,

Keep us posted on the outcome. A positive outcome with Yamaha is a win/win for all of us Thumper owners.

  • nozzlejockey

Posted June 30, 2001 - 11:44 AM

#8

Update, I talked with dealer and yamaha is not going to help with the repair. It appears that somthing let go in the tranny and locked up the oil pump. I've found what appears to be a dowel and a small piece of wire in the pump. The dealer is going through the bottom and I am going to do the top. Hopfully the rod is alright so they dont have to split the cases. we'll see.

  • Boit

Posted June 30, 2001 - 01:34 PM

#9

Just what I need. . . . a new source of anxiety. I don't have much hair left as it is.

  • Rich_in_Orlando

Posted June 30, 2001 - 07:08 PM

#10

nozzlejockey,

My 99 WR400 blew up a couple of months ago. The crankshaft seized and took out the piston and cylinder with it. When I got the cases split, I found a dowel pin chewed up in the bottom of the case in an oily mud. Later, I figured out that the oil pump had ingested some bits of that dowel and chewed itself to bits. In the end, I had to replace the crankcases, oil pump, all bearings, the crankshaft, piston and cylinder to the tune of $1300 (well, the dealer paid that much, anyway). I know you'd like to avoid splitting the cases, but make sure the inside of the motor is clean or it will lunch itself again. If the inside of the oil pump is destroyed, there's a good chance it took the cases with it.

Good luck, I know what you're going through.

  • Hick

Posted June 30, 2001 - 07:29 PM

#11

How did something that large get into either pump? The return pump has a screen on the pickup, the pressure pump is fed by the reservoir, which has a screen at the bottom.

Which pump did you find the pieces in? The piece of wire may have been off the screen. (?)

  • nozzlejockey

Posted June 30, 2001 - 08:12 PM

#12

I found the metal in the oil pump behind the clutch.I believe that the metal came from the back side of the pump and the metal wire is bigger in dia. than the screen. I had thought of that also. I think I am going to let the dealer discover what happened they have a guy that has been through this drill before. I'll let you guys know what happens.

  • nozzlejockey

Posted July 15, 2001 - 07:28 PM

#13

Just an update on the rebuild. The dealer says the metal in the oil pump was of terrestrail origin and yamaha is not going to help and neither is he. So in about a week I will pay a 1000.00 to get her back. :)





Related Content

Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.