-11 YZ450F...4th gear pops out !


25 replies to this topic
  • HRC

Posted August 16, 2011 - 09:29 PM

#1

My 2011 YZ450F has around 50 hours on it now. Yesterday 4th gear started to pop out. Came on a straight 4th gear pinned and it just poped out.

Anyone else with this problem ?

I´m very kind to my gearbox and mostly even use the clutch. Never kicks in gears and do any hard stuff to the gearbox. Changes oil every 2-3 hours. Had never had gearboxproblems on any of my Hondas.

Is this a common Yamaha problem ?

  • fraser

Posted August 17, 2011 - 02:23 AM

#2

If you do a search you'll find some posts on here by me on this subject. Its not common, but my '10 started missing gears and finding neutrals changing up. I replaced 2 gears and a shift fork that had slight wear and the problem has gone. The '12 has a new gear fork so it mustbe somehing Yamaha know about

  • HRC

Posted August 17, 2011 - 05:38 AM

#3

If you do a search you'll find some posts on here by me on this subject. Its not common, but my '10 started missing gears and finding neutrals changing up. I replaced 2 gears and a shift fork that had slight wear and the problem has gone. The '12 has a new gear fork so it mustbe somehing Yamaha know about


Ok, Thanks for the info !:eek:

  • jratcliffe3

Posted August 18, 2011 - 03:19 PM

#4

The tab on the shift guide just broke on my 09, kept finding false neutrals.

  • charles810

Posted August 27, 2011 - 07:21 PM

#5

very common on yamahas transmissions are not very good.

  • BBrown626

Posted August 27, 2011 - 11:33 PM

#6

The cogs on the side of the gear are worn so they slip out of engagement and bend the associated shift fork. Happened on both my previous Yamahas. On my current Yamaha one of the cogs broke off 5th gear. As the previous poster indicated, Yamaha's transmissions are not very good in my experience. I'd rather replace a Honda's valves every year than rebuild a grenaded Yamaha transmission every two years.

  • poliisi2

Posted August 28, 2011 - 07:13 AM

#7

I got same problem when i used synthetic racing oil i changed oil normal
10w/40w mineral oil after that problem was gone.

  • BBrown626

Posted August 28, 2011 - 07:38 PM

#8

I got same problem when i used synthetic racing oil i changed oil normal
10w/40w mineral oil after that problem was gone.


Coincidence?
I used petroleum based oils in my '04 and '08 that had the same problems. My '10 hasn't had the problem and I have only used Amsoil MCF in it.

  • Gunner354

Posted August 29, 2011 - 07:51 AM

#9

I got same problem when i used synthetic racing oil i changed oil normal
10w/40w mineral oil after that problem was gone.


I'm again calling BS

  • Gunner354

Posted August 29, 2011 - 07:56 AM

#10

very common on yamahas transmissions are not very good.


Nothing is perfect, but I hear or read very few problems with Yamaha's tranny in the dirt. Most of them are from supermoto on the road and by an expert level rider who really pushes and abuses the tranny.
Stating that Yamaha has weak tansmission is both false and is probably someone just trolling on this forum.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • HRC

Posted August 29, 2011 - 08:26 AM

#11

Nothing is perfect, but I hear or read very few problems with Yamaha's tranny in the dirt. Most of them are from supermoto on the road and by an expert level rider who really pushes and abuses the tranny.
Stating that Yamaha has weak tansmission is both false and is probably someone just trolling on this forum.


I've had over 10 new Honda's and 5 new Kawasaki's over the years, and never a single problem with transmission. My father had a yamaha YZ426F back in 2000, his transmission lost 3rd gear. And now I went blue this year and got transmission problems.

  • Gunner354

Posted August 29, 2011 - 02:40 PM

#12

I've had over 10 new Honda's and 5 new Kawasaki's over the years, and never a single problem with transmission. My father had a yamaha YZ426F back in 2000, his transmission lost 3rd gear. And now I went blue this year and got transmission problems.


People that I know that own Hondas have valve and tranny issues. One kid I know has a 10 kx450 and had tranny problem. My brother raced motocross on an 01 yz 426 never had one issue with motor. I have owned wr 250,450 and zero issues. I currently own two 09 yz 450's and have had no issues.
No one that I know that owns a Yamaha has ever had any problems.

  • grayracer513

Posted August 29, 2011 - 03:04 PM

#13

That's nice. However, a review of past posts will turn up a number of complaints regarding gearbox issues with YZF's. IMO, though, it tends to look like a bigger problem than it is because it's just about the only thing that ever does go wrong with them

  • gfmoto

Posted August 29, 2011 - 07:38 PM

#14

I know of three freinds with 10' yzf who have broken second gear and launched the tranny. I haven't had an issue with about 55hrs on my 10' but I nervous and if I keep it another year I will be replacing 2nd gear.

  • motox100

Posted September 19, 2011 - 07:49 AM

#15

I have an 11' 450 and am having a similar problem. What happens on mine is it pops down to the lower gear, like 4th to 3rd. It only does it when you are accelerating hard. Luckily it doesn't go into neutral but it can be spooky if it does off a jump face (it did with me). I've had the bike now for about 60hrs and it's always done it since new. Since it doesn't happen very often I originally thought it might of been me just making a bad shift...but I've had it long enough now to know it's a problem. My buddy who has the same bike has had his in twice to the dealer to fix it...both times they said they didn't see anything wrong but replaced the parts that "would" cause this. Last time I talked to him he said he hasn't had the problem anymore.

  • poliisi2

Posted September 19, 2011 - 09:12 AM

#16

I have an 11' 450 and am having a similar problem. What happens on mine is it pops down to the lower gear, like 4th to 3rd. It only does it when you are accelerating hard. Luckily it doesn't go into neutral but it can be spooky if it does off a jump face (it did with me). I've had the bike now for about 60hrs and it's always done it since new. Since it doesn't happen very often I originally thought it might of been me just making a bad shift...but I've had it long enough now to know it's a problem. My buddy who has the same bike has had his in twice to the dealer to fix it...both times they said they didn't see anything wrong but replaced the parts that "would" cause this. Last time I talked to him he said he hasn't had the problem anymore.


I got same problems after i start using full synthetic motor oil. After i change back normal 10/40 mineral oil i didnt have this problem so far. Just luck or oil i dont know. But i hear this same problem many other who is using synthetic oil.

  • HRC

Posted September 19, 2011 - 10:34 AM

#17

I have an 11' 450 and am having a similar problem. What happens on mine is it pops down to the lower gear, like 4th to 3rd. It only does it when you are accelerating hard. Luckily it doesn't go into neutral but it can be spooky if it does off a jump face (it did with me). I've had the bike now for about 60hrs and it's always done it since new. Since it doesn't happen very often I originally thought it might of been me just making a bad shift...but I've had it long enough now to know it's a problem. My buddy who has the same bike has had his in twice to the dealer to fix it...both times they said they didn't see anything wrong but replaced the parts that "would" cause this. Last time I talked to him he said he hasn't had the problem anymore.


My dealer could not find any wrong with the tranny but I still changed the parts. So now it´s fine again.

  • Boostpig

Posted September 22, 2011 - 01:46 AM

#18

Hi all
I have the same problem, allways at high revs it will pop out but then pop back in does not sound/ or feel good at all. is replacing a couple cogs and gear fork a big job ie backshed worthy? does the engine have to be split to get to the gear box or is that just in the older bikes.
cheers

  • SEOINAGE

Posted September 22, 2011 - 05:50 AM

#19

I noticed my shifting has gotten stiffer, like harder to change gears, I hope I don't have a potential problem.

  • grayracer513

Posted September 22, 2011 - 06:47 AM

#20

does the engine have to be split to get to the gear box ?

Yes it does.





Related Content

Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.