yz450 overheated


5 replies to this topic
  • rinoyz450

Posted August 15, 2011 - 03:34 PM

#1

hey all, i took a dune trip to st. anthony last week and overheated my bike... puked out all of the fluid which im pretty sure is what caused it. anyway, the bike stalled(didnt lock up the motor) let it cool down for awhile. put more fluid in in and only 600 yards from camp it wouldnt start back up... even using the hot start. usually starts first kick every time. finnaly after a while it started back up, rode it back to camp (bogging down a little bit. it ran up to high rpm but had a huge hesitation when hitting the throttle hard) got back looked at the plug it was jetted fine... I went through the carb just to double check everything. i kept trying to start it and no fire. figured i smoked the motor. just took the engine out pulled off the head and cyclinder supprised to find no scoring on the cylinder or piston, no leaking valves via water test, no indication of a blown head gasket. oil smells like burnt crap. heat marks on exhaust cam and journal, other than that no indication of problems. Any ideas on why the sudden bogging and hard starting?

  • richardnoggin

Posted August 16, 2011 - 08:56 AM

#2

I have the same bike and it will over heat if going thru tight stuff and clutching alot,i use engine ice and has helped!Also do a pressure check on your rad cap!

  • rinoyz450

Posted August 16, 2011 - 09:23 AM

#3

Lol don't mind ahat... He is a buddy, and I have been reading into that stuff. They also have "water wetter" I might try. I'm thinking about just throwing a new piston and rings in it along with a set of cams maybe some main bearings and hoping for the best. And will do the pressure test once it is back together. Also do you get pressure out of your breather tube from the valve cover when ur bike is running or is that a sign of bad crank seals?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • richardnoggin

Posted August 16, 2011 - 09:27 AM

#4

I do get pressre out my vent tube,and your oil probally smelled burnt from your clutch plates,while ya are in tear down mode check your clutch plates i bet they are smoked!

  • gscx

Posted August 16, 2011 - 09:29 AM

#5

If it lost all of its water then that is not just overheating. Something is going on with your waterpump if you lost enought to almost sieze the cams. Which is why your bike was hesitating and had marks on the journals which will need to be fixed

  • rinoyz450

Posted August 16, 2011 - 10:02 AM

#6

I was also wondering about water pump. I know the old 400s had issues with them.





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.