yz450 overheated

5 replies to this topic
  • rinoyz450

Posted August 15, 2011 - 03:34 PM


hey all, i took a dune trip to st. anthony last week and overheated my bike... puked out all of the fluid which im pretty sure is what caused it. anyway, the bike stalled(didnt lock up the motor) let it cool down for awhile. put more fluid in in and only 600 yards from camp it wouldnt start back up... even using the hot start. usually starts first kick every time. finnaly after a while it started back up, rode it back to camp (bogging down a little bit. it ran up to high rpm but had a huge hesitation when hitting the throttle hard) got back looked at the plug it was jetted fine... I went through the carb just to double check everything. i kept trying to start it and no fire. figured i smoked the motor. just took the engine out pulled off the head and cyclinder supprised to find no scoring on the cylinder or piston, no leaking valves via water test, no indication of a blown head gasket. oil smells like burnt crap. heat marks on exhaust cam and journal, other than that no indication of problems. Any ideas on why the sudden bogging and hard starting?

  • richardnoggin

Posted August 16, 2011 - 08:56 AM


I have the same bike and it will over heat if going thru tight stuff and clutching alot,i use engine ice and has helped!Also do a pressure check on your rad cap!

  • rinoyz450

Posted August 16, 2011 - 09:23 AM


Lol don't mind ahat... He is a buddy, and I have been reading into that stuff. They also have "water wetter" I might try. I'm thinking about just throwing a new piston and rings in it along with a set of cams maybe some main bearings and hoping for the best. And will do the pressure test once it is back together. Also do you get pressure out of your breather tube from the valve cover when ur bike is running or is that a sign of bad crank seals?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • richardnoggin

Posted August 16, 2011 - 09:27 AM


I do get pressre out my vent tube,and your oil probally smelled burnt from your clutch plates,while ya are in tear down mode check your clutch plates i bet they are smoked!

  • gscx

Posted August 16, 2011 - 09:29 AM


If it lost all of its water then that is not just overheating. Something is going on with your waterpump if you lost enought to almost sieze the cams. Which is why your bike was hesitating and had marks on the journals which will need to be fixed

  • rinoyz450

Posted August 16, 2011 - 10:02 AM


I was also wondering about water pump. I know the old 400s had issues with them.

Related Content


Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.