tiny metallical particle in oil !!!


5 replies to this topic
  • yjolin

Posted July 31, 2011 - 12:25 PM

#1

Hello,

I found very small metallic particle in my oil filter. The bike is a yzf 450 2010 got only 15 hours. Found about 100 very small particles on a washable filter...

Is it normal???? what about you ????

  • Yzf_Buz

Posted July 31, 2011 - 12:51 PM

#2

I found kept finding some in my 06 yz450 filter, after a while I started to notice the kicker would bind up a little. I am near 200 hours. The crank bearings are totally worn and I was told this is where it was coming from, so before detonation I am rebuilding it. I think it is kind of normal but if the particles get to be sizable then I would worry. Just keep an eye on the filter and the oil fresh and I think it should be all good.:smirk:

  • dgcars

Posted July 31, 2011 - 01:19 PM

#3

Only 15 hours. Do an oil & filter change & see how ya go.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Family Man

Posted July 31, 2011 - 09:08 PM

#4

Normal, thats why we change the oil. Change the oil every couple of rides and you should be alright.

  • tech24

Posted August 01, 2011 - 04:48 AM

#5

Normal, thats why we change the oil. Change the oil every couple of rides and you should be alright.


+1 ignore and ride on :smirk:

  • WGP

Posted August 01, 2011 - 11:47 AM

#6

try a magnetic oil drain plug too





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.