2008 YZ450F Slipping Issue


4 replies to this topic
  • Jeremiah

Posted July 25, 2011 - 08:06 AM

#1

Hello all. There are a number of facets to my issue, so please humor me for the long post.

I rode my 2008 YZ450F yesterday and noticed that my clutch seemed to engage further out than I expected it to. I haven't ridden much in the past 12 months so I do not have a great reference point to describe the change. I estimate that the clutch begins to engage when the clutch lever is approximatley 75% let out, rather than the 50% or so I normally expect. (I didn't notice any slippage issues the last time I rode, which was about 1.5 months ago, or any of my other 5 rides in the past six months.)

Additionally, while I was riding, I noticed that when I got on the gass the engine would rev and the bike would accelerate, but it did not pull like it should have. At first I thought the rear tire may have been spinning since the track was a little dry and hard, but then I noticed it in the softer sections too. The bike did go, but it did not seem to fully engage.

However, there are two additional pieces of info that are probably relevant:

1) The last time I rode 1.5 months ago I noticed coolant leaking from the water pump weep hole. When I got home I washed the bike and my four year old daughter "helped" me. When I went to get something from the garage I came back and noticed that she was at the rear fo the bike with the hose and I didn't have the plug in the pipe. She admitted that she put water in the pipe. (I can imagine from her perspective that it seemed like the perfect place to spray some water!). I don't know how much she put in. After it was washed, I tried to start the bike to flush out the water but it wouldn't start. In retrospect, I should have taken off the pipe to drain the water and inspect, but I didn't. (Insert clever emoticon here.) I drained the oil and antifreeze in preparation to fix the water pump leak issue.

2) On Saturday night, my buddy came over to help me replace the two seals, bearing, and water pump shaft that was causing the original leakage from the water pump weep hole. (Thanks again, Brandon, for your help and to Grayracer for posting what needed to be done.) When we removed the pipe there was water in the low section of the header pipe, which I emptied. Other than that, we didn't notice anything wrong and the job went well. Since the right side of the case was was off, we inspected the clutch basket and there was no cupping (or whatever the real term is) to speak of. We reassembled, refilled the fluids, and went to the track the following day (yesterday).

When I got to the track the next morning, the bike started just as it normally does, so I figured everything was okay. It was not until I hopped on the bike to take off that I noticed the engagement issue, and then noticed some apparent slipping while riding. BTW, I rarely use the clutch and I never feather it to control power. I use it to start moving and to shift.

So, there are a number of factors that happened that cloud the issue for me. I'm not terribly mechanically inclined so I'm in need of advise on where to start investigating. My thoughts:

1) There was some residual water that leaked into the case that caused the slippage issue. Change the oil and try again?
2) The clutch plates / springs need to be replaced. (It may have been an issue for some time that I'm just now noticing all of the sudden, but this seems unlikely.)
3) Transmission is going bad all of the sudden - although I've never noticed an issue before.
4) Other????

Thanks in advance for recommendations on how to go about investigating / fixing.

J

  • grayracer513

Posted July 25, 2011 - 09:44 AM

#2

To start with, how much free play is there in the cable? There are two possible causes for a late "catch point" on the clutch, and one of them is that there's no free play. Since the clutch also slips, it seems likely that this is the cause.

The other one is clutch plates that have hardened up.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Schpenxel

Posted July 25, 2011 - 11:30 AM

#3

adjusting the clutch would be an obvious first step..

  • Jeremiah

Posted July 25, 2011 - 11:41 AM

#4

Grayracer,

Thanks for the response. There is some free play of the clutch cable, as determined by some wiggle room of the clutch lever before I begin to feel the resistence of the clutch springs. The amount of play (i.e. distance of clutch lever movement) obviously depends on the distance from the pivot point, but there is probably 1/4" of play in the lever in the middle. It's about the same amount of play as I've always allowed.

I did read another one of your posts where the heating of plates, subsequent adjustments to compensate for it, and then the lack of readustment once the plates cool can cause premature wear. However, that's not likely my issue as I rarely adjust the clutch - it's normally fine exactly where it is.

With that said, I'll go back and check it and probably add a little more wiggle room. I'll change the oil again, just to be safe, and see if that fixes the issue. If that doesn't work, then I'll repalce the clutch plates and springs. Does that seem like a reasonable approach? Could I have caused the clutch plates to harden by letting the bike sit without oil for 5 weeks?

Thanks again,
J

  • grayracer513

Posted July 25, 2011 - 01:40 PM

#5

Possibly so. In replacing the plates use OEM or premium aftermarket only. The lower cost replacement plates are nothing but grief in the end.





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  91 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.