03 WR450 seems to "run out of gas"


7 replies to this topic
  • carlt828

Posted July 25, 2011 - 05:41 AM

#1

A buddy & I are riding up in CO these past 2 weeks. Saturday we moved from Lake City to Taylor park. I had to do some maintenance/tuning because I swamped my '06 crossing a stream.

Anyway, my buddy's '03 was popping a little so we dropped his main from a 160 to a 158 and raised the clip on the needle one notch (from 3 to 4 from the bottom). After that the bike wouldn't start. It usually kicked over easily. Even though we didn't make much if a change, we went back to the original clip position and main.

We finally got it started and tried to go riding. The bike would run like it did before but start stumbling and then die like when you need to go on reserve. It would need to sit a few minutes before it would start again. We went back to camp and pulled the bowl off thinking something was clogging the needle jet. It looked fine and the float assembly seems to function correctly. We also tried running with the gas cap loose thinking it might be vapor locking.

If we run at a mild pace on the back roads, it'll go quite a bit. If we start running trails, not so much. Anyone have some ideas we can try? We've got two more days to ride and then it's back to the heat in Texas.

  • agg2001

Posted July 25, 2011 - 05:53 AM

#2

the 158 could be too small. might be starving for fuel when you're "romping on it." i was having the same problem with my dizzer, and come to find out - i was a 10 spot low on the MJ (145 that shoulda been a 155 or 160). BUT, that's just my two cents... take it for what it's worth.

  • carlt828

Posted July 25, 2011 - 06:14 AM

#3

Thanks for the reply but after fighting it for a day and a half, we started tracing everything from the fuel tank back. He has a large fuel tank with petcocks on both sides. The plastic "Y" was crushed on the carb output side. We're running a single line and will give it a try. If he needs the fuel on the right side, he can do like I will have do, lean the beast over. unless someone has an easier way. :smirk:

  • Just_a_trail_rider

Posted July 27, 2011 - 06:28 AM

#4

glad you found the problem. But definitely check your jet sizes. A 158 main is very, very small. Last I checked, Texas was kinda flat and not too many elevation changes.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • zlathim

Posted July 27, 2011 - 07:55 AM

#5

glad you found the problem. But definitely check your jet sizes. A 158 main is very, very small. Last I checked, Texas was kinda flat and not too many elevation changes.


I read it that he is in Colorado.

  • Just_a_trail_rider

Posted July 27, 2011 - 09:04 AM

#6

I read it that he is in Colorado.


Oops.. I stand corrected.

He must be at a pretty high elevation then.

  • GCannon

Posted July 27, 2011 - 09:32 AM

#7

glad you found the problem. But definitely check your jet sizes. A 158 main is very, very small. Last I checked, Texas was kinda flat and not too many elevation changes.


I agree It seems small to me. If it is popping then it seems to me that he should go richer not leaner.

Just thinking out loud!

  • carlt828

Posted July 28, 2011 - 07:24 PM

#8

Oops.. I stand corrected.

He must be at a pretty high elevation then.


Yessir, we were riding between 9,500 & 12,800 feet. Definitely higher up than back home.

We just left the cool temps and are headed back to the hot, dry temps of Texas. We had two great weeks of riding.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.