Help - '08 YZ450F no spark after sitting for 1.5 years


3 replies to this topic
  • Joko

Posted July 09, 2011 - 06:39 PM

#1

Hi wonder if anyone can help - after pulling the bike out after sitting for 1.5 years, I'm not getting any spark, checked 2 plugs, disconnected kill switch no spark .. not sure what to check next? Any advise? Thanks ... ! - Joe.

  • grayracer513

Posted July 10, 2011 - 07:44 AM

#2

Check and clean all the wiring contacts at each connector to begin with.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Joko

Posted July 10, 2011 - 10:43 AM

#3

yes, cleaned and inspected connections, they are good.

  • grayracer513

Posted July 10, 2011 - 10:57 AM

#4

Then perform the resistance checks in the manual as your next step.





Related Content

Forums
Photo

YZ450FX OR YZ450F by MESSMAKER


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  30 replies
Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.