06 WR450 jumping out of fifth


4 replies to this topic
  • wrzim

Posted June 17, 2011 - 04:41 AM

#1

My WR has suddenly begun to jump out of fifth gear. It engages fine and then under power it selects a neutral and then reengages when you button off.
Does any one have any advice. I have drained the oil and it was clean of any metal filings or shavings.

  • zibbit u2

Posted June 17, 2011 - 08:45 AM

#2

sounds like a bent/worn shift fork

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Birdy426

Posted June 19, 2011 - 07:55 AM

#3

or dogs on the gears

  • wrzim

Posted June 20, 2011 - 02:13 AM

#4

Thanks for that, I would imagine everything would be worn. I neglected to mention the bike has done 40,000km at a conservative estimate, only to replace the water pump shaft and seal. Still kept going with out missing a beat. Will open up, probably just do a full rebuild while we at it. Would be curious to Know what mileage a bike would last for. All my mates with KTM/honda/kawa have all had major work under 5000km.

  • MANIAC998

Posted June 20, 2011 - 03:41 AM

#5

That's pretty darn good mileage right there! I know there's some guys on here that have somewhere near the same mileage as you, and there doing a rebuild too. Seems to me that after 20,000 miles, it's time for a rebuild, no matter what!!! Let us know how you make out. Maniac




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.