98 yz400f main shaft play


No replies to this topic
  • namaher1

Posted June 14, 2011 - 01:23 PM

#1

I recently rebuilt a 98 yz400f basket case bike. I bought the bike with the
motor blown up, the guy over heated it extremely. I rebuilt it back to stock. when assembling the clutch I found that the complete clutch assembly when
mounted on the main shaft seems to have excessive endplay(lateral). This
play is taken up right before the clutch disengages. The bike runs great and doesnt seem to have any destructive noises when running. Does anyone know if this is normal and maybe knows a specification for allowable endplay or if it is not normal what could cause it? Thanks for any help.





Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.