426 Jetting


2 replies to this topic
  • smdonald

Posted June 06, 2011 - 06:32 AM

#1

I've been through all the stuff I can find on jetting in the sticky's and also search results. Im stuck once again. Thank God for TT though!

I've got a 2001 YZ 426. Top and bottom end are new. Stock pipe for now. Bike starts easily but will only idle w/ the choke on. As soon as choke is released, it will die immediately, even if i try to rev it up w/ the throttle. Ive riden it very little, just up and down the street but it has to be w/ the choke on. Im trying to do some final tuning before my first ride. The carb i put on it i purchased on eBay. I replaced the jets that were in it as follows:

Pilot: 42
Main: 152
Air Screw: 1.5 turns out
Needle: 3rd position from top
Elevation: 5500

I've messed around w/ the pilot going up and down w/ it. Also messed w/ the airscrew w/ no results. I've had every piece of the carb apart and cleaned extensively w/ carb cleaner and compressed air. Im not too knowlegable on jetting, but usually i can get by. This one is stumping me.

Anyone have any suggestions?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted June 06, 2011 - 08:29 AM

#2

Start with the basics:
  • Is the vacuum release plate on the slide installed right way down and free of cracks and chips?
  • Is there an O-ring on the pilot screw?
  • Is the pilot jet really clean?*

* A #42 pilot has a metering orifice of .0165". A film of dry varnish only .001" thick would turn it into a #35. Soak the suspect jet in acetone, toluene, or straight fuel injector cleaner over night, then check the orifice with something recommended here:

http://www.thumperta...726#post8021726

Check the passageways leading from the mouth of the carb back through the two air jets.

Be sure your float level is high enough.

Occasionally, I see where someone has broken off a part of the well that the pilot jet lives in, and this can make it impossible for the jet to lift fuel out of the bowl.

  • smdonald

Posted June 06, 2011 - 07:04 PM

#3

vacuum release plate was on backwards. corrected that and made it a "little better". went to a 40 pilot as that was all i had laying around since the yami shop is closed mondays... made it a little better. looked at timing tried retarding the exhaust cam 1 tooth as it looked like it could have been a little off....not sure if that helped or not. pilot also did have the o-ring in good condition.

overall i think all these small adjustments made a noticable difference. it still will not idle at all w/o the choke on. from the jetting charts i could find and the posts i read, the best suited pilot for my riding conditions is a 39. does that seem right? and will going from a 40 to a 39 really give me the large adjustment im looking for? tomorrow I will pick up a 39 and 3 or 4 sizes smaller. also i have the mix screw all the way in. backing it out makes no difference.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.