08 WR450 Eating Batteries


29 replies to this topic
  • pembell

Posted May 20, 2011 - 10:09 AM

#1

My mate's 08 450 is eating batteries. Number 3 and counting. Batteries last a little while then won't take a charge. Bike is now not willing to start (could be unrelated).

Any ideas?

edit: we tried to jump start from his Ford Explorer today. No joy.

  • William1

Posted May 20, 2011 - 01:03 PM

#2

Sounds like you friend needs to get the manual out, test the stator, check all connections, using a good battery, check the charging voltage (cannot test it with a bad battery).

  • pembell

Posted May 21, 2011 - 12:21 AM

#3

Sounds like you friend needs to get the manual out, test the stator, check all connections, using a good battery, check the charging voltage (cannot test it with a bad battery).



Well, yes, but that's what we have been doing....

Any ideas as to what causes it to kill batteries? Are you suggesting the stator is at fault? Tips for testing a stator?

  • dgcars

Posted May 21, 2011 - 12:49 AM

#4

Well, yes, but that's what we have been doing....

Any ideas as to what causes it to kill batteries? Are you suggesting the stator is at fault? Tips for testing a stator?


As William1 advised...start with a good battery. Using a multi-meter, with the battery in circuit, read its voltage. It should be about 12.5V. Switch on the ignition, it shouldn't drop below 12V. Press the e-start - it shouldn't go much below 11.5V. With the engine running (3000 rpm) it should read between 13.5 - 14.5V.

  • pembell

Posted May 21, 2011 - 02:11 AM

#5

As William1 advised...start with a good battery. Using a multi-meter, with the battery in circuit, read its voltage. It should be about 12.5V. Switch on the ignition, it shouldn't drop below 12V. Press the e-start - it shouldn't go much below 11.5V. With the engine running (3000 rpm) it should read between 13.5 - 14.5V.


Yup, agreed. And if all is working well, that's what we should see.

What I'm asking is, what is it that would kill the batteries? I'm presuming you mean we should look for excessive voltages somewhere in the charging circuit?

Bear in mind, I'm not saying the batteries are just running flat, they are actually 'dying' way short of normal life.

  • miweber929

Posted May 21, 2011 - 04:34 AM

#6

Then start looking at excessive charging voltage from a bad regulator/rectifier. That causes batteries to die quite well.

However, do ALL the checks in the manual as something caused it to go, possibly a bad stator.

Mike

Edited by miweber929, May 23, 2011 - 03:45 AM.


  • William1

Posted May 21, 2011 - 08:49 AM

#7

Over charging or undercharging will kill batteries. Charge voltage really needs to be at 14 to 15 volts (no more or less) to do a good job.
Failure can be caused by (in order of likelihood:
Bad stator
Bad ground
Bad wiring
Bad Reg/Rect

A bad stator can ruin a Reg/Rect, so as others suggested, start at the beginning and work forward.

Edited by William1, May 21, 2011 - 11:18 AM.
Insane number oy typos - Sorry!


  • WRomar

Posted May 21, 2011 - 08:54 AM

#8

Something must be staying on??

  • pembell

Posted May 21, 2011 - 08:55 AM

#9

Over charing or undercharging will kill batteries. charge voltage really needs to be at 14 to 15 volts (no more or less) to do a good job.
Failure can be caused by (in oder of likelihood:
Bad stator
Bad ground
Bad wiring
Bad Reg/Rect

A bad stator can ruin a Reg/Rect, so as others suggeted, start at the beginning and work forward.


Thanks William - we're going through it all now. Thanks to Dgcars and miweber too. Will post if we find anything useful for others.

  • YamRZ350

Posted May 21, 2011 - 08:46 PM

#10

First time in 30+ years of playing with these things and I had a battery failure today as well. I mean, failure.
Riding along all is well, then about 3-4 seconds of spuddering, then dead. Managed to kick it back to life, and limp it home mis-firing the whole way. When I pulled the seat and read the voltage it was zero. My meter tried to auto range into the milivolt scale a couple times, but yeah, zero volts.
Installed a known good battery and checked it. 12.5 no load, 13.8 motor running, 10.7 when I hit the starter motor.

I just bought the bike and the no-name battery came with it, unknown history. I've read about internal battery failures and am guessing that is what happened here.
However, I did just install the Trail Tech stator and R/R, and build a harness for the added street stuff.
I know what you're thinking but, I'm confident in my work, just a little more nervous today than yesterday...LOL!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • X-Racer

Posted May 22, 2011 - 10:28 PM

#11

I'd bet on a reg/rec failure.

Batteries will last when overcharged if the duration is short, but eventually the thermal influence of overcharging cooks the battery and it's "Game over".

Why would I bet on this ? ...because I just went through the exact symptoms and correction ! Turns out my reg/rec failure was charging the battery to about ~ 18VDC.

  • ACM

Posted May 27, 2011 - 04:06 AM

#12

Long time listener, first time caller. I am the friend with the sick 2008 WR450 Pembell posted about.

I've replaced the battery (all I could get was YTX5L-BS), followed the manual, and measured everything as best I can (My multimeter's lowest resistance setting is 200 ohm, so checking the 0.08ohms of the ignition is beyond me!).

Results below followed by 3 questions. Many thanks for any advice you can give. :smirk:


Here are the stats:

Voltage across battery (DC)
Before start (ignition on): 12.5
During start: 10.5 to 11.
After start (engine running way above idle): 12.5

Voltage at regulator connector
Red (DC) 12.5
White (AC) 14.9-15
Yellow (AC) 10.8
(NOTE: Lights on).

Resistance:
Pick up coil (resistance between Red and White wires) 300 ohm
Charging coils
CDI (White) reading = 1 ohm
Lights (Yellow) reading= 1 ohm
(NOTE: measured with 200 ohm full scale deflection DMM)

So, looks like either one or both of busted regulator and busted stator.

I am guessing that this meant the battery was not being charged, leading to
a) poor starts / stalling etc.
:smirk: me effectively deep cycling the battery (letting it drop to almost empty then recharging, rather than just keeping it topped up), leading to premature failure as the lead surface erroded.


Questions:

1) The manual says the Charging System Normal Output is 14V. Does this mean both the stator winding outputs (white and yellow wires at the rectifier connector?) should be circa 14VAC? (I read 14.9 and 10.8). I can't find an explicit test anywhere in the manual for the white wire voltage.


2) Can anyone explain how the two stator windings and the regulator/rectifier on the WR450 work and interact? I've seen it written on TT and elsewhere that one winding is for powering the AC lights and the other is powering the DC side of things. The manual clearly calls one coil the charging coil, and the other the lighting coil. However, if I am reading the circuit diagram correctly, one winding output goes to the regulator and CDI, the other going to the regulator and lights. I.e. both going to the regulator, and thus presumably both required to be in spec to get the right DC output. Is this right?


3) Lastly!... the real question... What do people think; do I replace the regulator, the stator, or both?
- With the readings Im getting, is it likely the regulator is fine and the low voltage on one of the stator windings causes the regulator to 'shut down', or the stator is fine, and the busted regulator is causing the voltage to drop on one winding?

It's kind of hard to get parts out here, so i'd rather not wait a few weeks to get a regulator, then find it don't fix the problem, and wait another few weeks to get the stator. But equally they're not cheap and I'd rather not buy both and only use one... Any views?


Thanks, thanks, and thanks again for any advice or views given. Much appreciated!
Al

  • William1

Posted May 27, 2011 - 04:56 PM

#13

I'd bet on the stator. Thry fail about 50 times more often the Reg/Rect. do.

Looks like the coils that generate juice for the DC side are bad.

You are almost right on the the wiring. Both the ac lighting and the ac charging enter the reg/rect. Both are regulated (seperately) and one is also rectified for the dc output.

Contat Ricky stator, Speak to Ricky, he will square you away.

  • pembell

Posted May 28, 2011 - 10:46 AM

#14

Whoa. That ACM guy sure writes a long post.



Get on with it , Al. Daylight's awastin'!

  • dgcars

Posted May 28, 2011 - 11:10 AM

#15

Whoa. That ACM guy sure writes a long post.



Get on with it , Al. Daylight's awastin'!


Yes, but he has posted all relevant information and made an effort to provide a detailed analysis. So....hats off to you ACM. :smirk:

  • pembell

Posted May 29, 2011 - 03:03 AM

#16

Yes, but he has posted all relevant information and made an effort to provide a detailed analysis. So....hats off to you ACM. :smirk:


His wife is his ghost writer. He just takes the credit.

You fixed it yet, Al? Two days left......:smirk:

  • Team_Oatmeal_Pie

Posted May 31, 2011 - 09:05 PM

#17

Call Dale the Owner of Trick Dual Sport - he is an electrical god and will tell you what to test, how to test and sort it all out quickly.
He and I just went thru this dance and, it boiled down to cheap crappy batteries from China and regulator.
I would doubt the stator went bad.
Call him, he knows what to check and how to do it fast with out wasting a bunch of time

  • pembell

Posted June 04, 2011 - 11:29 PM

#18

Call Dale the Owner of Trick Dual Sport - he is an electrical god and will tell you what to test, how to test and sort it all out quickly.
He and I just went thru this dance and, it boiled down to cheap crappy batteries from China and regulator.
I would doubt the stator went bad.
Call him, he knows what to check and how to do it fast with out wasting a bunch of time


Thanks. Al has gone off to the UK for a few weeks on leave, hence my pressing him to get on with it before he left!

I'll keep the pressure on, as, given that he has the luxury of using his wife's 09 450 while his WR is sick, I'm beginning to suspect that he's in no hurry!

  • spokexx

Posted June 06, 2011 - 04:25 AM

#19

First time in 30+ years of playing with these things and I had a battery failure today as well. I mean, failure.
Riding along all is well, then about 3-4 seconds of spuddering, then dead. Managed to kick it back to life, and limp it home mis-firing the whole way. When I pulled the seat and read the voltage it was zero. My meter tried to auto range into the milivolt scale a couple times, but yeah, zero volts.
Installed a known good battery and checked it. 12.5 no load, 13.8 motor running, 10.7 when I hit the starter motor.

I just bought the bike and the no-name battery came with it, unknown history. I've read about internal battery failures and am guessing that is what happened here.
However, I did just install the Trail Tech stator and R/R, and build a harness for the added street stuff.
I know what you're thinking but, I'm confident in my work, just a little more nervous today than yesterday...LOL!


ahhhh so now i know why my bike (although i was always suspecting) ran terrible yesterday in the Durty Dabbers dual sport. I knew my battery was bad before bringing my bike up there, i just assumed i could rely on the kickstart to get going and the bike would run fine all day from the power from the stator (im waiting for my Shorai) But halfway through the ride the bike became horribly unrideable, misfireing, hard kick starting. I knew i read somewhere in here that a bad battery which doesnt give off enough voltage can cause the ignition to not work properly. I also have the Baja Designs modified stator and R/R.

  • YamRZ350

Posted June 06, 2011 - 04:57 AM

#20

With the Trail Tech parts, they provide a way to power the ECU from the battery and not direct from the stator. I did mine a little different since I was building the harness anyway.

Bike has run fine since the battery replacement, zero issues for 8 hours or so of run time.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.