Super Frustrated WR426


19 replies to this topic
  • Goddard2

Posted May 17, 2011 - 04:46 AM

#1

I finally have a bike. I recently bought a 2002 WR 426 and I can't wait to ride it. Unfortunately I have no idea how to start it. I have read every article and watch a few things on Youtube but I can't get the trick. The guy I bought it from started it countless times in front of me so I know it works. I need help! Am I totally lame for thinking about taking it to the dealer and getting a lesson?

  • jcbikes

Posted May 17, 2011 - 05:54 AM

#2

I have a 2002 426f and it starts using this procedure 99% of the time on the first kick hot or cold.
Just remember these steps: Don't give it gas, push the piston to TDC and un-weight the kick start lever. Then pull the decompression lever and push the kick starter an inch or so past TDC. Release the decompression lever and allow the kickstarter to return to the top. Give it a swift kick and it should fire every time. Use the black knob if a cold start and red if hot and after a tip over to clear the fuel only.

  • medicman

Posted May 17, 2011 - 11:43 AM

#3

I used to have a 2002 yzf426 was a great bike. Pull the decompression lever in and cycle through the stroke a few times (kick the kick starter with the release pulled in) Then release the compression release (small black lever on left side above cluch lever) slowly kick the kick starter until you are unable to kick any more, remember to do this slowly, dont kick it hard. When the kick starter is in the high position or TDC pull the compression release again and just barley push the kick starter about an inch. Let the kick starter come all the way back up. Release the compression lever and give it a full hard kick. Once you get it youll never forget it.

  • SXP

Posted May 18, 2011 - 05:57 AM

#4

View the two videos in the last two links at the bottom of this page:

http://www.thumperta...ad.php?t=447989

  • bikeslut

Posted May 18, 2011 - 08:35 AM

#5

don't give up hope... follow the details listed above; once you do it, it will get easier, until you are at the point where you won't think twice about it

do it with the decompression release, or else

Posted Image

  • wartsnuff

Posted May 18, 2011 - 08:39 AM

#6

ouch
wow that looks like it hurt...

hope you were not out on the trail when that happened

cheers
Warts

  • yamahasocal450

Posted May 18, 2011 - 09:28 AM

#7

A new plug might help if the one in there is 9 years old. Make sure its gapped properly too.

  • bigdrtrdr

Posted May 19, 2011 - 12:37 PM

#8

Install a 04 YZ450 auto compression release exhaust cam,
your life will be much nicer.:smirk:

  • cookeye

Posted May 20, 2011 - 04:26 AM

#9

Install a 04 YZ450 auto compression release exhaust cam,
your life will be much nicer.:smirk:


i do agree but why an 04 ?
cookeye

  • bikeslut

Posted May 20, 2011 - 01:38 PM

#10

don't give up hope... follow the details listed above; once you do it, it will get easier, until you are at the point where you won't think twice about it

do it with the decompression release, or else

Posted Image


yep- on trail... and unable to start it

lucky I was with a couple of buddies, and one of the started it

THAT is just from not using the decompression lever and finding TDC

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • bigdrtrdr

Posted May 21, 2011 - 07:08 AM

#11

i do agree but why an 04 ?
cookeye


It seems to make better low end torque.

  • byggd

Posted May 23, 2011 - 02:21 PM

#12

Install a 04 YZ450 auto compression release exhaust cam,
your life will be much nicer.:smirk:

03 and 04 use the same ex cam Yamaha p/n 5TA-12180-00-00. Here is a chart showing the power band change/improvement.
Posted Image
You get less mid-range hit, a stronger pull through out the range and a harder pull top end.

  • Chris YZF

Posted August 16, 2011 - 12:21 PM

#13

All the advice is good, I also make sure I change my sparkplug regularly saves the frustration. As soon as there is a hint of it batteling to start I change the plug.

  • upnorthbacon

Posted August 17, 2011 - 03:55 PM

#14

When my old 426 was cold I'd lean it over on one side (Not onto the ground though) for a couple seconds. Then go through the starting procedure and for whatever reason it would start much quicker, almost like it got fuel to the carb quicker. A friend showed me this on his 400 and it worked like a charm when it was cold.

  • UNICYCLEMIKE

Posted August 17, 2011 - 07:59 PM

#15

When my old 426 was cold I'd lean it over on one side (Not onto the ground though) for a couple seconds. Then go through the starting procedure and for whatever reason it would start much quicker, almost like it got fuel to the carb quicker. A friend showed me this on his 400 and it worked like a charm when it was cold.


i have seen this work! my buddy has a wr450 and when it wont hit a lick he leans it over till gas runs out overflow, stands it back up, 1 twist-o-juice, then kick it! :eek:

  • AmnWatkins

Posted August 19, 2011 - 01:06 PM

#16

When I first got my '01 426 I had the same problem.

-When cold pull the black knob (choke)

-lightly press the kick lever untill it comes to a solid stop. That is when you've reached TDC

-allow the lever to come all the way back to the 12 o clock position

-pull in the decomp lever (small black one just above the clutch lever)

-lighly kick the lever about 20* or an inch or so.

-release the decomp lever and let the kick lever come back up 1-2 clicks

-now swiftly kick it all the way

some notes are, make sure the petcock (fuel valve) is 'on' and if it's giving you some problems, give one quick twist of the throttle BEFORE you kick. Watch out for backfire, the kicker will come back up and can easily bite you in the leg.

Good luck, it'll be second nature soon enough.

  • bigdrtrdr

Posted August 20, 2011 - 10:02 AM

#17

All the advice is good, I also make sure I change my sparkplug regularly saves the frustration. As soon as there is a hint of it batteling to start I change the plug.


If you have to change the plug, your jetting is off "Rich"

i haven't change my plug in 4 years!

  • strtdsmallproject

Posted August 20, 2011 - 04:06 PM

#18

My buddy bought a 426 and he couldnt start it either. He left it at my house to get it started. The top dead center trick in the first reply works! I had to clean the carb 3 times before i got it to work right. These big 4 strokers seem to be sensitive to carb issues. When i buy a bike i usually just do a full carb rebuild

  • mikewrf18

Posted August 22, 2011 - 08:53 AM

#19

This got me through it on my 02' YZF. Hope it helps!
Shows you how to start it hot and cold, and flooded.

http://www.thumperfa...rting_drill.htm

  • uneasy_rider

Posted October 23, 2011 - 08:00 AM

#20

I'll tell you my routine, which works for me. First off, get your hand off the throttle, no gas whatsoever. Pull on the choke (black knob), Pull in the compression release, kick completely through 2 times, and after the second kick, let the kickstart lever come only halfway up, and kick it. 1st or second kick starts it everytime.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.