YZF400 starting and idoling problems!

10 replies to this topic
  • slyfox83c

Posted May 16, 2011 - 02:39 PM


I just bought a 1999 yzf400 a couple of days ago. I having a heck of a time getting it started and idoling. I have read other threads and rebuilt the carb and i have the pilot set at 1 1/4 turns out. When it is cold it will some what idol after i warm it up with the choke on. One thing i noticed is that when i have the choke on the header pipe will get cherry red and as soon as i turn off the choke it cools down. I have to kick it 5-7 times when it is cold and it normaly starts but when its hot it is a whole other animal! after about 20 min of riding this bike will not idol unless i have the choke out.
When ive been riding it for about 20 min or so, if i shut it off or stall it out it is about a 15-20 min of kicking to get it restarted!!!! it is a bitch to get it started when it is hot.

I was told that with the titanimum valves if they need adjusted they need replaced? Can i grind them or lap them back in to get more life out of them? I have not checked the valve adjustment yet but not sure witch way to go on this. I havent had a dirt bike in 20 years and they have changed alot.

I dont think its a compression problem. This bike is hard to kick over to start. I am 6'7' and 300 pounds and it is a hand full for me to kick this thing over. When it does run it runs like a scaulded dog! I have been using the decompression valve to get it past TDC but it is a still a bear. I am wanting to trail ride with this bike but Im not about to take it if i cant get this resolved!
Any help would be greatly appreceated.

  • grayracer513

Posted May 16, 2011 - 02:57 PM


Here is some reading for you:





  • slyfox83c

Posted May 18, 2011 - 10:43 AM


Heres what i found.
The valves were really tight so i adjusted them to spec's.
Still haveing the same idoling and low end problems.
Pulled the carb back apart and it looks to be bone stock on all the jet sizes.
The pilot jet 45
The starter jet 65
The needle jet 175 and the needle set on the third slot down from the top.
The pilot air jet 100
The main Air jet is a 200.
Where should i go from here?
I checked the Throttle Position Sensor and it is within spec.
Valves are now set and with in spec.
accelorator pump is working great.
The lid for the air breather is missing and it appeares to have the factory header pipe and exaust. The wading has been removed i think? This bike is really loud so that is why i suspect some one had pulled all the stuff out of it?
The timing is perfect on this bike and the chain and tentioner is good.
Just put in a new spark plug and the coil test's fine with a ohm meter.

Does anyone have any recomendations for for me on this bike that i havent checked?
I am getting really frustrated with this bike. I swore years ago i would never own another Yamaha!!!!

  • grayracer513

Posted May 18, 2011 - 11:08 AM


There is no air box lid on a YZ400. Only the WR's had lids, although both used the same air box.

Go back and set the idle mixture according to the posts I linked you to. The information there will tell you how to proceed with a bigger jet or not.

The fact that the jet looks clear doesn't mean it is. Especially with the pilot, push a #77 drill through it or a piece of fine, stiff wire.

  • slyfox83c

Posted May 18, 2011 - 11:20 AM


Ok i am going back out to the shop and i will try that. The fuel mixture is the thing. They recomend 1.5 to 3 turns out. At 2 it wont run 1.75 it doesnt run very good and 1.25 its still not idoling. I have soaked all of the carb in carb cleaner like i use for Carbs on my cars and sprayed them out with can carb cleaner and blowed them out.
I have checked and tried all the things that they recomend with no luck. They are all based on adjusting them while the engine in idoling. Mine wont idol at all. I just got off the phone with JD Jetting and they are sending me a jetting kit. I hope this will fix this bike. They are saying i have to little of a pilot jet and to big of a main air get? Not real confident at this point that this will fix my problem but i am going to try it... Bike runs awsome once i get it started and in mid and top end rpms but low end it sucks.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted May 18, 2011 - 11:53 AM


You know how to adjust the idle speed, right? Raise the idle speed to the point where it will idle and work the adjustments. By what you are saying regarding the mixture, it looks like the pilot is too large, or the float level is too high. By screwing the pilot screw in farther, you are making it leaner. The pilot mixture screw is the one on the bottom, remember. The idle speed is the black knob on the left side.

  • Brentnlisa

Posted May 18, 2011 - 01:27 PM


You know how to adjust the idle speed, right? Raise the idle speed to the point where it will idle and work the adjustments. By what you are saying regarding the mixture, it looks like the pilot is too large, or the float level is too high. By screwing the pilot screw in farther, you are making it leaner. The pilot mixture screw is the one on the bottom, remember. The idle speed is the black knob on the left side.

Choke on = more gas and less air. You definitely have a lack of fuel issue somewhere.

If the muffler has all the packing removed you will probably need a bigger pilot jet.

Otherwise you have a clogged pilot jet most likely. Also, don't fast kick it when you start it. It's not a two stroke. Slow steady kick from tdc.

  • slyfox83c

Posted May 18, 2011 - 06:08 PM


I have cleaned the carb again and cleaned the jets again. I have the fuel mixer set at 1.5 turns out now and it wont hit a lick now. Yes i have the idol screw on the side of the carb screwed all the way in. It will not go any farther to raise the idol. I started checking the maginito and coil and every thing else. So far the only thing i can find questionable is the coil. I have checked it with 2 different multi meters and when i check it from the orange lead to the black lead i am getting full resistance. Like its going strait to ground? When i check the plug wire I can not get a constant reading. It is producing spark but not sure if it is enough? Im going to try the jet kit i ordered from JD when it gets here friday. I am about to the point im ready to throw in the towl on this bike.

Where the valves were a little tight could a burned valve cause these problems. I dont know if this bike has ever had the top end redone on it or not? Its been a long time since i have worked on a bike, only cars.

  • slyfox83c

Posted May 21, 2011 - 09:50 PM


my JD kit came in and stll no start. i can pull start it. i pulled it about 10mph and as soon as i poped ghe clutch it fired rite up. ran it for 20 min and adjusted the carb and shut it off. now it wont start again! any other ideas to try?

  • Brentnlisa

Posted May 22, 2011 - 12:54 PM


Did it idle good after u got it started? Is thw idle fast enough? Raise thw idle and try kick starting it

  • slyfox83c

Posted May 23, 2011 - 05:22 PM


Its finally alive!! I have got the starting drill down on this bike.
I just replaced the pilot needle spring and o ring tonight. Put some fresh 93w ethanol in and within 5 kicks it fired rite up.

This bike is a little different than the others that people have. I have to twist the throttle 4 times then kick it through the compression stroke 3 times then twist the throttle 3 times and normaly on the 2nd kick it fires rite up and it idols.

I have done a ton of work on this bike in the last week and ruined 2 pairs of boots trying to kick start this bike.
I have adjusted the valves and rebuilt the carb and went completely went over the electrical system on this bike.. the only real changes i have made to it is adjusted the valves, and i went from a 175 pilot jet to a 170 pilot jet with the blue needle set on the 3rd position. I also put a IRIDIUM CR8EIX spark plug in it as well.
Now it runs like a dream.
Thanks every one for your help with this bike.
Now im getting ready for a ride were having thursday at Wayne National Forest with 5 of my buddies. Now im really looking forward to it and not worring if my bike will start..
Thanks again..

Related Content


Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.