wr400 98 engine help


2 replies to this topic
  • wrtom

Posted May 13, 2011 - 03:04 PM

#1

hello new to this site and really need help bought my wr400f 98 great bike owned a couple of months now , was out the other day and it just started running a bit odd . 10mins before it died the revs went up a bit then it just cut out like as if it had ran out of fuel . went to try and start it again and it would fire up i'd give it some throttle and it would die it wouldnt really idle to. something doesnt sound right tho when kicking it over like a loose ratly noise when doing it slowly. when it did start it did sound a bit ratly ?. still got compression . any posts would be great cheers , need to be riding :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Kawidad

Posted May 14, 2011 - 12:30 PM

#2

That is similar symptoms to when my bike ate the vacuum plate off of the slide. Pull the carb and look at the slide and see.

  • wrtom

Posted May 17, 2011 - 02:06 AM

#3

cheers for the reply and i took the carb of and the slider has broke on the corner. how did remove the piece of metal ? did it go right in ?? not rearly a 4stroke guy lol , going to flush the engine through with engine flush and maybe with the oil?




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.