Transmission will not roll backward in neutral

2 replies to this topic
  • Brentnlisa

Posted May 05, 2011 - 07:17 AM


Hey guys, new yz426f owner here. I picked it up cheap because of a tranny issue. When the bike is in neutral, it will only roll about 4 inches backward and then it locks.

Chain removed, the primary drive gear does the same. About 1 full turn and locks. If it is in gear and you pull the clutch, it will roll backwards like any other bike. Anyone have a clue what I should be looking for before splitting the cases?

BTW, when turning the front sprocket slowly forward in neutral, you can feel a very slight clicking... I'm wondering if the kickstart is not fully dissengaging or if the nuetral point on the shift cam is worn

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted May 05, 2011 - 08:44 AM


Sounds like the kick starter is not camming the ratchet out of engagement in the returned position. The ratchet wheel may have broken the stop lug off of it, the stopper plate bolts may have sheared or fallen out, or the case may be broken. The trouble is in the starter area somewhere.

  • Brentnlisa

Posted May 05, 2011 - 12:19 PM


Thanks, that is where I will start looking first. I'll post up if I find the problem.

Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.