wr426 kick starter wont move, but can turn from crank


44 replies to this topic
  • highcam

Posted June 07, 2011 - 07:16 PM

#41

K, I'll have to check with the guy at the shop as far as what he can do.

I know he is recutting the valves (intake anyway) and the exhaust valves will be new so they will be cut etc to fit. The exhaust valve guides will also be replaced.

I am assuming when you say valve grind you mean that the seats and valves will be rematched so to speak, ???

As far as a port job, are you recommending just having the ports bead blasted or something to smooth them out or actually enlarge them?

I do not have the head at a race shop but rather at a guys machine shop who has been doing cylinder heads for more years than I have been alive.

He did my cylinder head in my Acura when I bent some valves and I have put about 30k miles since, still works, figured I'd use him again.

  • highcam

Posted June 14, 2011 - 12:55 PM

#42

big bore cam in the mail today...
rest of the parts are ready for me to pick up....
yeahhhh can't wait to be riding again :ride:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • highcam

Posted August 03, 2011 - 03:34 PM

#43

Got it running today. Thanks all for the help. Sounds bad ass with the big bore.
Can't wait to finish breaking it in so I can open it up!

  • highcam

Posted August 03, 2011 - 03:37 PM

#44

Link of it running:


  • R_Little

Posted August 04, 2011 - 11:04 AM

#45

I have the same $$$ motor in my "00 WR400 with head work and a YZ auto-d cam.

Smooth and very fast!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.