YZ 426 carb issue's?

8 replies to this topic
  • ezzie426

Posted April 26, 2011 - 10:54 AM


I have a yz 426f 2001

The problems are that i can't get the bike to idle without the choke pulled out. the bike starts fine but as soon as you push the choke in the engine stalls. pull it out again and 3 kicks and it runs again on choke? Also the idle is screwed fully in so am unable to adjust any further.

The bike back fires badly when rev'd but assume this is down to the fact its running on choke?

Have sprayed carb cleaner around the carb and can't notice any change so assume no air leaks.

I have had to fit a 45 pilot and 168 main was in just to get the bike to this point. the only mod i have done is to fit a after market fuel screw to make it easier to fine tune 2 1/2 turns out. Everything else is standard.

It originally came with a 42, 168 jets but the bike wouldn't even attempt to start.

Really need some help to get this bike sorted as i am going to use it on the roads as a supermoto so needs to be reliable and run smoothly. Uk is currently 20oC and i'm about 100ft above sea level.

  • grayracer513

Posted April 26, 2011 - 01:47 PM


Check the following:
  • Air leak at the hot start valve (not closing)
  • Air leak elsewhere around the intake.
  • Pilot jet partially blocked by varnish
  • Cracked or chipped vacuum relief plate on the slide (or incorrectly assembled)
  • Tight intake valves
  • Internal air leak between the upper/lower body of the carb (DON'T unbolt this joint)

  • ezzie426

Posted April 27, 2011 - 04:32 AM


Hi Thanks for the pointers

It's defo not the intake valves as the bike has recently had a engine overhaul and the valves were checked and lapped in.

The carb was badly varnished but i have cleaned it serveal times and blown air through as many ports as i can find. Also used lots of carb cleaner to help cleaner the varnishing!

I have a spare carb i bought off ebay which looks alot cleaner than the original so may try this, with stock jetting and see what happens. For my conditions i'm sure i should be close to std settings and currently i'm miles away from standard?

How do i know if the vacuum relief seal on the slider is incorrect? what are the main things to check?

  • grayracer513

Posted April 27, 2011 - 06:03 AM


Lapping titanium valves is a potentially huge mistake. The hard coating on the faces is very thin, and if you break through it, the valve will wear very rapidly.

You may have to run a fine wire or the shank of a #80 or #79 drill through the pilot jet to clear the varnish. Might also try that other carb. If you can get one, try the carb off of an '05 or newer model. BIG improvement.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ezzie426

Posted April 27, 2011 - 10:58 AM



I have tried the carb i bought of ebay, it had the following settings to start 42 pilot 162 Main clip position 3 fuel screw 2 turns

Initally the bike started with these setting but still would not run off choke, i have now turned the fuel screw out a further turn so it is now 3 turns out and it will now idle without the choke. although the idle screw is on its max and it back fire badly when rev'd, also now it seems to bog when rev'd?

I had never noticed this before as was never able to run it off choke!! when off the choke after its been rev'd it idles high for maybe 10 15 sec the come's down?

Should i increase the pilot jet and start again with the fuel screw. All help welcome. Stripped the carb down to look things over and also noticed that it had a Q needle jet fitted on groove 3???? This would make it very lean i think?

Also what do the numbers on the side of the carb relate to? The original had 5JG5 500111, the one thats now fitted is 5JG2 100004

Edited by ezzie426, April 27, 2011 - 11:49 AM.
more Info added

  • grayracer513

Posted April 27, 2011 - 01:01 PM


It's still really lean and/or has a huge air leak.

5JG2 10 is a Euro/Canadian/Aussie model 2000 YZ426

5JG5 50 is an '01 YZ426

If you can't find anything, put a 48 in it and see what happens.

  • ezzie426

Posted May 10, 2011 - 10:23 AM


Put the 48 pilot jet in, 2 turns out on the fuel screw. Also put the P needle jet in with clip 4. The bike now starts and will run off choke. Also the back firing when rev'd has stopped. This has all been done on the 5JG2 carb, still can't get the bike to run on its original carb even with these settings?

The bike also will start when warm although not with hot start. Although you have to wind the idle screw in 1/2 turn to start then turn it back for nice idle. Is this normal?

Thanks for all your help up to now.

  • Ryan426

Posted May 10, 2011 - 10:36 AM


Although you have to wind the idle screw in 1/2 turn to start then turn it back for nice idle. Is this normal?

I don't think so.

  • grayracer513

Posted May 10, 2011 - 11:06 AM


The bike also will start when warm although not with hot start. Although you have to wind the idle screw in 1/2 turn to start then turn it back for nice idle. Is this normal?

You can get the same results by holding the throttle just slightly up off idle as you start the bike. It either means that your idle is simply too low, or that the pilot circuit is set up too rich. Other symptoms of rich idle are that it absolutely never pops off through the exhaust on decel, and that it has a tendency to stall if accelerated briefly and then closing the throttle abruptly.


You other carb probably either has an internal air leak at the joint of the upper float housing to the main body (don't bother taking it apart, you can't get a gasket for it) or a problem with the main or pilot air feed passages.

Related Content


2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Help with 2000 yz426 by weekend woods racer

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  36 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.