YZ426 supermoto, having troubles!


17 replies to this topic
  • lowrider_cutlass

Posted April 22, 2011 - 12:07 AM

#1

Hey whats up im new to the board, this is actually my first post. Well anyways, i just recently bought a supermoto bike. It's a 2000 YZ426. Thing is, im having tons of trouble getting this thing started. I know they are famed to be a pain in the ass to start, but this bike has got the 450 cam conversion (no decomp lever). It's got the blue-wire mod. It seems to have everything done to it that would aid in getting it started, but still a pain in the ass. I literally will kick this thing (when cold) what seems like a million times to get it running. The only way i can get it going, is with the choke left in, and give it one full crank of throttle, and then after a couple of backfire kicks it will start up. today i stalled it in traffic, and pushed it to the side of the road, kicked it a billion times, choke, no choke, hot start, no hot start, tried everything, the bastard would not start. i began to push it home, half way decided to try it again, gave it a shot of throttle and one or two kicks she started. anybody have any suggestions as to whats going on? i love this bike, but lets face it, for a street plated bike, this is rediculous and not practical. i need to find some answers. all help is greatly appreciated! thanks!

  • lowrider_cutlass

Posted April 22, 2011 - 12:09 AM

#2

Posted Image

Uploaded with ImageShack.us

  • lowrider_cutlass

Posted April 22, 2011 - 12:11 AM

#3

Posted Image

Uploaded with ImageShack.us

  • lowrider_cutlass

Posted April 22, 2011 - 12:11 AM

#4

Posted Image

Uploaded with ImageShack.us

  • lowrider_cutlass

Posted April 22, 2011 - 12:12 AM

#5

Posted Image

Uploaded with ImageShack.us

  • lowrider_cutlass

Posted April 22, 2011 - 12:13 AM

#6

also forgot to mention, when i got the bike i put a new CR8EK plug in it.

  • brookway

Posted April 22, 2011 - 02:57 AM

#7

sounds like you need to check valve clearance. nice looking bike btw

Edited by brookway, April 22, 2011 - 04:48 AM.


  • lowrider_cutlass

Posted April 22, 2011 - 09:42 AM

#8

thanks! anybody else have any opinions?

  • crash279

Posted June 13, 2011 - 07:27 PM

#9

With proper jetting...find top dead center, pull your compression release and hit the kick starter to where you're just past top dead center and then kick.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • The goat

Posted June 14, 2011 - 04:58 AM

#10

With proper jetting...find top dead center, pull your compression release and hit the kick starter to where you're just past top dead center and then kick.


I bought a new 2002 yzf250. Had the same issue you're having. I fix it with a Husqvarna SMR and never looked back. Yamaha makes a good product! But they are hard starters period. Put cushion in your boots, that what I did. Or sell it, because the problem isnt going away, no matter what you do.

  • Deadend

Posted June 14, 2011 - 09:08 AM

#11

if you run the bike more than once a month, starting shouldnt be a major issue.


I'm not familiar with the blue wire mod but I am w/ the cam mod.

Basically even with the cam mod, you still need to find TDC, then stroke just a hair into it - let the kick return to the top, then give it a solid, firm kick.

Should fire right up. I have a 98yz400 and she's coldblooded too from time to time. But if you're riding her once a week or more, a properly maintained yz400-426 should kick to life in 1 to 2 proper kicks

for my purposes, I still have the comp release lever

gl have fun!

  • allupinsydeyou

Posted June 14, 2011 - 12:09 PM

#12

whoa whoa whoa... yamaha is not a hard starter all the time. that is operator error. i have to kick less than 4 to 5 times after my wr400 has sat for over a month. kicks over just fine. i think you mean the grey wire mod as that is the proper wire to be pulled. may want to verify that the proper wire is removed. also check the valves, and spark strength. make sure that your plug is actually getting a nice solid fire not a weak arc.

  • 07gtimyfast

Posted June 14, 2011 - 06:30 PM

#13

I recently purchased a 99 yz400 and had the same problem, the guy I bought it from must have known "just how to crank it" because even after following all the "starting" procedures online I still had to kick that thing 50 times. 1st thing I did was check the plug, it was "ok" but I cleaned the electrodes just to test before I got a new one. That helped one time. Then it started the same thing.

Before you go digging into the head and checking valve adjustments (although it probably should be done) or screwing with electrical components, pull the carb off and check all the jets. my idle jet was so clogged you could barely see through it.

Cleaned it out (manual says "DO NOT USE WIRE TO CLEAN JETS" but mine was so gunked up carb cleaner was not doing a thing to it so I used a wire shhh), cleaned the entire carb/jets and accelerator pump. (also found I needed a new ACC pump diaphram) then put it back together and set your mixture screw to factory setting (2 3/8 turns out) open the idle "knob" up a bit and re-install.

follow the factory starting procedures and hopefully you are golden.

  • banda

Posted June 17, 2011 - 08:51 AM

#14

I bought a new 2002 yzf250. Had the same issue you're having. I fix it with a Husqvarna SMR and never looked back. Yamaha makes a good product! But they are hard starters period. Put cushion in your boots, that what I did. Or sell it, because the problem isnt going away, no matter what you do.


Whoa, whoa, whoa...

There are a few things you have to know to keep an old 4 stroke easy to start:

How to keep your pilot jets clean and your float height set
How to keep your valves adjusted within spec
How to feel TDC through the kick start lever
How to set your idle fuel screw for best fueling
How to judge the engine temperature and last stop conditions to pick choke, no choke, hot start

Same bike: My 2000 YZ 426 starts on the 2nd kick every time for me. My little brother who only rides e-start bikes flails away at it till he's soaked with sweat and cursing, then asks me to do it.

  • allupinsydeyou

Posted June 17, 2011 - 09:34 AM

#15

agreed with banda! these bikes still run tits as long as you take care of it like you should be doing anyways. its allll in tuning.

  • salemonkey

Posted June 17, 2011 - 03:06 PM

#16

you can tell the people who actually own a yz426. jetting was the main key on getting mine to be a first and second kicker everytime. checking vavle clearance,bk mod, and the wire mod is all plus's and i have those as well. but it wasnt till i replaced everyjet with a new one that my bike started easier. even a good clean down and scrub of the jets didnt clean it enough as new jets. btw my carb looked shiney and new before and after the clean. i thought the jets clean as a whistle. but still had trouble till i finally got a carb kit put on.

also finding out how many twists of throttle it likes is the difference of getting it started first time or 2-10 kicks. but sounds like you know that.

  • niles

Posted June 18, 2011 - 01:13 AM

#17

Instead of using wire to clean the jets try a bamboo bar b que skewer. Starting will get easier as you get your bikes preference sorted out.

  • evil250f

Posted June 18, 2011 - 09:52 AM

#18

you can tell the people who actually own a yz426. jetting was the main key on getting mine to be a first and second kicker everytime. checking vavle clearance,bk mod, and the wire mod is all plus's and i have those as well. but it wasnt till i replaced everyjet with a new one that my bike started easier. even a good clean down and scrub of the jets didnt clean it enough as new jets. btw my carb looked shiney and new before and after the clean. i thought the jets clean as a whistle. but still had trouble till i finally got a carb kit put on.

also finding out how many twists of throttle it likes is the difference of getting it started first time or 2-10 kicks. but sounds like you know that.


+1 mine always fires on the first kick





Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.