'98 YZ400/426F Oil/Froth coming from breather hose


4 replies to this topic
  • 2can

Posted April 20, 2011 - 12:04 PM

#1

My '98 YZ400/426F is running strong but there are 2 issue that are concerning me:
1. I'm getting an oil froth/foam dripping from the breather hose once the bike gets warm. After running for 200 miles I was down about 1/8 of a quart of oil (at the bottom of the fill line). What would be the likely cause of this? Also, what grade oil should I be running in this bike? I'm currently using the Motul 10/40 but wonder if I shouldn't be going to 20/50 because of it's age. Thoughts?

2. Once warm I develop a drip of coolant from the overflow and after a days ride I usually find the radiator is down about a 1/2 quart or more depending on the miles/hours ridden. It's only coming from the overflow tube, I recently replaced the impellar shaft and seals and I'm dry there. What do you think the cause is?

  • brentn

Posted April 20, 2011 - 12:07 PM

#2

Check the other thread in which I gave you a little reply on your coolant issues. As for oil, there are many good choices, but you should choose a weight that is appropriate for the temp that your riding in. You mentioned Baja, I imaging it probably gets hotter than hell there, so I would use a 20W50 oil.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted April 20, 2011 - 12:18 PM

#3

In ambient temperatures over 95-100, an Xw-50 is called for. Age doesn't matter that much. Below that, a 40 weight is plenty.

Pushing out coolant as the engine warms up is normal for a little while if you fill the radiators to the top, but it should stop shortly after you reach operating temperature, and the level should not drop much below the tops of the tubes in the radiator core once it has cooled back off. A weak cap could be the cause of your continuous drip, but the fact that you have that drip AND the froth in the breather while running hot suggests that the head gasket is leaking.

  • 2can

Posted April 20, 2011 - 12:19 PM

#4

I just saw that and replied, thanks. Yeah, the temparature was 70's & 80's just perfect. I'm still not clear on why I'm getting the oil/froth out of the breather. Is this possibly an issue with the rings?

  • 2can

Posted April 20, 2011 - 12:24 PM

#5

GrayRacer that sounds logical. I'll have to look into that one.





Related Content

Forums
Photo

05 yz450f not fast enough by RedeyeYZ


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  38 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.