05 450 jetting trouble? hard start, hanging idle


3 replies to this topic
  • Venom01

Posted April 18, 2011 - 06:58 PM

#1

first off ive spent 2 hours searching the threads for an answer to my problem with no results, i looked at the jetting database and not sure what to do.

2005 yz 450
168 main (165 is stock)
all other jets stock
fmf powercore and powerbomb header (only changed cause they were smashed to hell)
temp. 60 to 80

the bike is extremely hard to start, need to turn idle screw almost all the way in to get it started. once warm and running good the throttle hangs like crazy. also the power band runs out faster than normal at higher speeds, runs pretty good at slow speeds, just hangs as i let off the throttle. ive played with the fuel screw and idle with no resolve. from what ive read im thinking of going to bigger pilot jet?

any help would be greatly appreciated, im stuck and dont wanna make things worse.

P.S. bought bike new and never had problems till i changed the exhaust.

  • crf450319

Posted April 19, 2011 - 05:32 AM

#2

Your pilot jet meters fuel at the bottom end of your bikes fuel delivery (closed to 1/8th throttle). I'd try a bigger pilot jet to get rid of the hanging idle, on top of that I'd look for a cracked header (would also cause popping on deceleration) or an air leak in your intake tract.

Your pilot jet won't affect 1/2 to wide open throttle, for that you'll be looking at your needle clip position and your main jet (should have put a bigger main in with your pipe, and should have raised your needle by 1 position). Did you have the 168 main in the bike before the pipe went on, or did you have the 168 in there beforehand ?

bought bike new and never had problems till i changed the exhaust.

So, think about the variable here which is your pipe. Of course with any new pipe you're more than likely going to need to re-jet, which can include re-jetting the bottom end as well as the top.

I'd start with the pilot jet and go from there.

Take a look at this :

http://www.thumperta...ad.php?t=327405

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted April 19, 2011 - 06:42 AM

#3

In addition to the above advice, check the valve clearance. Tight intakes can cause weakening of the idle vacuum signal and intake charge dilution that can effectively lean out the mixture and cause a "hanging idle".

  • Venom01

Posted April 19, 2011 - 01:32 PM

#4

thanks for the advice, i changed the main when i got the silencer first, it was in fmf's instructions that i go up on the main. it ran great then but its when i got the header the following year when i noticed i couldnt get the jetting right.

i noticed on my new pipe setup there is no clamp between the header and the silencer, i used plenty of high temp silicone when installing it but could there be a leak there thats adding to my problems?





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.