Idle problem

2 replies to this topic
  • tom nolan

Posted April 14, 2011 - 10:10 AM


I'm Tom and I have a problem with the idle on my rather vintage 98 YZ 400. Sometimes it idles too fast (so I reset it) and sometimes it wants to die (so I reset it) After re-adjusting the idle it will be OK until I give it a hard ride and than I'm back to adjusting the idle again and again. Any thoughts on fixes for such a problem. NOTE: I replaced a cracked vacuum release plate a few years ago on the slider. That caused a really high idle all the time.

Thanks in advance,

Tom Nolan

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • spdnjoe

Posted April 14, 2011 - 11:35 AM


clean out the jets, ESPECIALLY the pilot.

  • tom nolan

Posted April 14, 2011 - 11:53 AM


thanks, I'll give that a try

Related Content

WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.