2011 yz450f doesnt shift right

14 replies to this topic
  • sandcar361

Posted April 11, 2011 - 03:49 PM


Anyone having issues with the new 450 not shifting right? Mine has a hard time going to neutral and even a harder time shifting thru the gears. Maybe its just me or maybe I havent given it enough break in time?

  • moto278

Posted April 11, 2011 - 04:14 PM


it goes away with more break in time. 10's had the problem too

  • Chazmagnum

Posted April 11, 2011 - 04:54 PM


Yup give it time. The tranny is solid!

  • brentn

Posted April 11, 2011 - 05:22 PM


I still can't find nuetral about 90% of the time when the bike is running!! Once in a while I get lucky when coming to a stop, but usually I'll kill the bike and then all of the sudden it just pops right in no problem.
I figured it would be a break in thing, but it appears that it is not since I have 28 hours on the bike.

  • Davey762

Posted April 11, 2011 - 07:27 PM


My 2010 has a hard time going into neutral while running as well, this is kind of a pain but also potentially good because it prevents hitting neutral while riding hard.

  • Chazmagnum

Posted April 11, 2011 - 07:32 PM


I'm at 60 hrs and it's coming around now. But yeah it took a while.

  • brentn

Posted April 11, 2011 - 08:12 PM


One thing I don't like is when we come to a stop on the trail and I'm dicking around with the shifter trying to find nuetral. We might sit for a minute or two and I have the clutch dis-engaged the whole time, just adding to the heat of the engine, and possible slight wear on the plates. The minute stops are usually too short to hit the kill switch..
Maybe I'm just lazy :cheers:

On another note is that shifting on this bike is really really tight and there is no sloppiness especially when you compare it to older bikes. I've only ridden other used bikes (yz250's and 125, 00, 01, 03 and 05) and all the trannsmissions feel the same. The shifter feels very 'sloppy' in comparison with large gaps when moving the shifter and feeling the gear engage. On the 2010/11 it's much much tighter, it was one of the first things I noticed when I got the bike. Thought I read that it was a new feature as well... Can't remember.
Point being, maybe this is a consequence to having a tight transmission, finding nuetral is harder?
Just guessing at this point :ride:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • sandcar361

Posted April 12, 2011 - 07:13 AM


I only have 5 hours on the bike so I will give it more time to come around. Thanks for all the quick replies. I need to get the suspension dialed in now.

  • yz450fcranker

Posted April 12, 2011 - 07:14 AM


go flat out a 1/4 mile at a time running through all the gears thats how i got my 09 to do better in all gears its like slicing butter with a butter knife you get somthing out of it the gears get conditioned

  • sandcar361

Posted April 20, 2011 - 08:31 AM


Ok I have another 6 hours on the bike and it starting to shift real good now. I was a little worried at 1st.

  • yz450fcranker

Posted April 21, 2011 - 11:58 PM


yamis are like good tires they are not good until they get a first run

  • dodgydan

Posted April 26, 2011 - 11:00 AM


While you guys was having some probs shifting, did the bike have any "Clutch drag" issues?

as mine is and only when clutch is in, she will creep forward, untill i rev her abit then it sort of eases when revs are high, then back to drag on tick over?...

  • sandcar361

Posted April 26, 2011 - 11:30 AM


No clutch issues for me. Let us know what you find out about your clutch.

  • bsam450

Posted April 27, 2011 - 03:00 PM


One good thing too remember is that it is fuel injected and it starts on first kick every time. So enjoy your minute brake without the motor running.

  • Troutman

Posted April 27, 2011 - 07:06 PM


I had the issue with finding neutral as well at first. I found that I was not pulling the clutch as far as it needed to go with just my normal two finger pull. My other fingers on the grip were stopping it too soon. I adjusted the clutch at the bar and now it is fine, a little harder to pull at first but it broke in well after a little time. Just something to try first if you are having the same issue.

Related Content


YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.