New Guy to the Forum/Questions


22 replies to this topic
  • kawi380

Posted May 12, 2011 - 06:20 AM

#21

Man that sure does seem like a lot of work. I don't think I have done that much work on all my bikes combined. Nice to see an old one gettin some attention:thumbsup: Keep it up.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • johndeerekid

Posted May 15, 2011 - 06:22 PM

#22

yeah it was alottt of work but damn was it ever worth it to hear her fire up. and thanks man, will do:)

anyway we worked like crazy since friday night till today putting this bike back together. we got the bearing kit for the whole rear suspension and got it all installed and got the arm back in and i tightened down the rings on the rear shock since she was wayy too soft-
Posted Image

Posted Image

then we got the rear tire back on there and lookin good. and damn man i cannot wait to see how these suckers hook up. i also put the brakes back in with the new pads and the lines and caliper were full of black sludge water. we bled all of it out thankfully and im lucky we didnt have to get a new caliper.-
Posted Image

thenwe took the front forks out so we could put the new seals and oil in. one had no oil and the other had hardly any-
Posted Image

Posted Image

one done-
Posted Image

both done and filled and ready to go-
Posted Image

also went out and picked up a schweeeet new chain for the old girl since the one that was on it went for a shit and seized up even after sitting in oil for a week-
Posted Image

mmmmmmmmmmm goldddd-
Posted Image

also since the handlebars really didnt have much room to properly mount the speedo we built a sweet new bolt on bracket that works like a charm-
Posted Image

then we re-installed the front tire and bled those brakes and got them working again, they weren't near as bad as the rear-
Posted Image

then we took the cap off the motor and checked the valve clearances and they were all within spec which is awesome. and nothing really looked worn at all in there either which is really good because that means the bike hasn't been run much its just sat alot which is still not good but better than being beat to shit. after that we re-installed the carb, and hooked it all up and the float bowl was spewing gas out the seal so we used some of out gasket in a can stuff and got her all fixed up and back together again with an new spark plug. then refilled her with fluids and after a couple kicks and playing with the idle she fired up and sounded much much muchhh healthier. but i didnt really get to test her since its been raining since friday night and is still raining:( but as soon as that sun breaks im going for a test run wet or not.
Posted Image

-Wes

  • johndeerekid

Posted June 02, 2011 - 02:05 PM

#23

well i took the bike out for its first ride on with the helmet camera. nothing super exciting yet.
part 1

part 2

part 3 http://www.youtube.com/watch?v=r9YV-W9LGCA&feature=related

-Wes




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.