2001 wr426 shifting problems. Please help me. You guys rock!!!!

11 replies to this topic
  • wr426Ripper

Posted April 07, 2011 - 06:30 AM


Hi, thanks for the willingness to help fellow riders all!!!! I have a 2001 wr426f. Blew 4th gear while riding. I do mechanic by the way but, this problem has me stumped. I split the case and removed the wr gearing from the main and drive axles and installed 2002 yz gears, new shift forks, new shift stop and shift stop torsion spring. But, the tranny will only shift into 1st, 2nd and 3rd gears. wont even pretend to go into 4th. Any ideas???? From what i have herd, the gears should be interchangable. Anyone have any advise for this confused mechanic? I have split this case about 15 times now and cant figure it out. thanks all.

  • matt4x4

Posted April 07, 2011 - 10:39 AM


have you verified the YZ manual to make sure EVERYTHING is in the right place? (available online), and you should be able to turn the shift drum while gently turning the output shaft to see if it will shift through all 5 gears before closing the case up, sometimes you need to wiggle both shafts because without motion the gears may not shift.

  • wr426Ripper

Posted April 10, 2011 - 01:07 PM


I have tried everything. Even resorted to having it checked out at yamaha dealer. They dont know either. all the shift forks slide freely in the channels, the shift cam is excellect, all psrt numbers are correct, tranny shafts are assembled correctly, no cracks or wera on the engine cases (yamaha agrees).I am giving up on the wr to yz tranny swap. Just replacing all the wr gears now. Thanks for the info.

  • 2grimjim

Posted April 10, 2011 - 02:56 PM


You have the shift drum 180 degrees out of position.

Oh, btw, the Yamaha dealer wants you to leave the engine there for them to fix. most mecahnics at dealers are reluctant to give too much free help.

  • wr426Ripper

Posted April 11, 2011 - 06:30 AM


No, the shift cam (drum) only goes in one way. the shift function is approx 300 degrees around the cam and the other 60 degrees or so is open space. the shift forks wont move at all if they are located in this open space. It will shift from 1st into 2nd fine and then gets hard to go into 3rd. It wont go into 4th or 5th at all. it kinda locks up (shift lever gets stiff) when trying to go into 4th. then its a b*#ch trying to get it to downshift back into 3rd. I have a good repore with my yamaha dealor ( they know me by name and i ride with the service manager ). He took my engine in for free to give me a diagnosis, and would then charge me for parts and labore if they found the problem. But, like me (a mechanic) they couldnt find the problem. Seems i have one of those ghost problems that no one understands. Oh well, we will see if it goes away when i replace the original wr gear set. I have officially obandoned the wr to yz tranny conversion, although i know two people who have gone the other way and replaced yz gears for wr gears without any problems. Such as life huh? Parts are due to arive by the end of this week. WE WILL SEE. I'll post the results. Thanks everyone for the responces!!! TT rocks.

  • 2grimjim

Posted April 11, 2011 - 06:50 AM


No, the shift cam (drum) only goes in one way. the shift function is approx 300 degrees around the cam and the other 60 degrees or so is open space. TT rocks.

I just put together a WR and had the same problem. You CAN put in the shift drum incorectly, I've done it and had the same problem and had to split the cases to fix it.

As far as the WR to YZ conversion gos the shift forks and drum are the same p/n's. Did you make sure all of the gears were orieted correctly on the shafts and spacer were in the correct places? Are you using the the old shift forks? Are any of the shift fork roll pins damaged? I have done a lot of tranny work on bikes and some problems are difficult to diagnose but not a mysyery.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • wr426Ripper

Posted April 11, 2011 - 07:00 AM


How can it go in wrong? I have split the cases 15 times (no joke). tried 2 different shift cams and segments. 2 sets of shift forks (2001 and 2002). The nutral indicator pin that rotates behind the sensor is rotating and contacting all the pickups on the sensor. If the shift cam were in 180 out, The pin wouldnt make contact with the sensor contact points. Cool, Keep firing posabilities at me and maybe i can figure this thing out. Thank you.

  • wr426Ripper

Posted April 11, 2011 - 07:02 AM


And i am tired of buying head gaskets.

  • wr426Ripper

Posted April 11, 2011 - 07:06 AM


Have purchased 3 now. Thought the problem was fixed 3 times. put the engine back together, installed it back into the bike just to have the problem still (a little different feel each time). Like i said, I have mechaniced for 15 years. built guite a few bikes and have never had so much trouble or ever resorted to taking it to a mechanic. RRRGGG!!!

  • wr426Ripper

Posted April 11, 2011 - 07:12 AM


Yah, Have all new shift forks (2001 and 2002). No damage to any of them. gone over the tranny diagram to check and doublecheck gear orientation, spacer location, clip direction (flat edge and round edge up or down) You live in colorado? Near denver? come help me man!!!!! Im freakin out man!!!!!!!!!!!!

  • 2grimjim

Posted April 11, 2011 - 08:49 AM


My apologies, you are correct sir. The shift drum can't be installed out of time. :ride: The problem I had that required me to split the cases was the small dowel pin on the right side of the shift drum got pushed in too far to allow the detent wheel to locate correctly to the drum.

I had the same problem you describe and the reason was the detent wheel was out of time with the shift drum. I got in a hurry when I went to assemble the detent assembly, and when I torqued the bolt that holds it together I pushed the dowel pin flush with the side of the shift drum. 1st-3rd gear worked but I coudn't engage 4th or 5th. I had to split the cases to remove the shift drum and push the dowel pin back to it's correct height :cheers: (not an easy task!).

Posted Image

  • 2grimjim

Posted April 11, 2011 - 08:57 AM


In sure there is something minor that has been overlooked. All of the tranny parts for the WR and YZ426 interchange without problems.

If you are still having problems send me a pm with your phone # and I'll try to help you out. I live in Palisade, 15 miles east of Grand Junction.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.