epilogue to the '99 yz thumper stumper

3 replies to this topic
  • wpattison

Posted April 25, 2001 - 03:47 AM


so what was it i said last thursday? "i see no reason why it shouldn't run like a top.", or some such foolishness, if memory serves. well...it didn't. here's the last chapter of the story.

after buttoning everything back up thursday evening i jumped on and tried to start it. no dice. zip, zero, zilch, less than nada. i checked spark again. no worries. i started fiddling with the carb to make sure i was getting fuel. in that process i discovered that the pivot for the accelerator pump linkage was a bit grungy and it wasn't moving smoothly through its full travel. "aha!" i said, while scratching my head about how so many things could go wrong with a bulletproof motorcycle at once. i cleaned up the carb, put it back in and...it didn't start. by this time it was friday morning at 8. time to go to work.

the part of this story you don't know is that my brother was in town for the supercross. our plan was to also hit the tccra race at red river, which would give us a very rare opportunity to ride together during saturday practice. it was something both of us had been looking forward to for a long time, but on friday morning it looked like the only way we would be riding together was if we went double on my 426. the whoops at red river are a bit deep for that...

since it was the one thing i hadn't done yet, i suggested to my bro that while i was at work, that he open the valve cover on my 426 and compare the cam timing to the 400. by noon, it was obvious that EVERYONE WHO SAID A CAM GEAR MUST HAVE SLIPPED WAS RIGHT. turns out that it was the intake cam - the most expensive of the two, of course. the gear is about 30 degrees clockwise from where it should be. so much for expert opinions, eh?

as i suspected, central yamaha didn't have one in stock, and since we had to be at practice by 8 the next morning, a saturday delivery wasn't gonna help. luckily, i just happen to know a guy in my class who has a yz400 motor just sitting on his shop floor doing nothing. he lives about 40 miles from dallas, so friday afternoon my brother drove up and got it. by 7:30pm we had swapped the borrowed cam from the borrowed engine and after 2 solid weeks of extreme stress, my steed was all back together.

it started with the first kick.

the irony is that after an excellent ride the next morning and an excellent supercross the next evening, my race was a bust. after overcoming fatigue on the first lap and finally getting my mind right, i had moved into 4th place and was feeling better every minute. unfortunately, i popped my front tire at the beginning of the 3rd lap. after riding the next 9 miles on a motorcyle that handled like the u.s.s. new jersey, we borrowed the front wheel from my 426 and i finished the race...9th.

ain't that racin'?

oh, by the way, since i had a direct comparo between the 20" front tire i'm normally running on my yz400 and the 21 incher on my 426, i can say unequivocally that the smaller, fatter front tire is a definite advantage off road. it sticks better and it's plusher in the rough. very nice.

will pattison
racer, engineer

  • SUnruh

Posted April 25, 2001 - 04:02 AM


what a story Will. good thing you had a spare mechanic standing by to help out! LOL.
you sounded very stressed friday morning that's fer sure. at least you are running again.

so, what PSI were you running when you "popped" the front? any clue as to what you hit that caused the flat?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Scott_F

Posted April 25, 2001 - 04:16 AM


Yeah Will, I'm interested in hearing about your tire comparison. It sounds like you rode some laps on each tire. Was the tire pressure the same?

  • wpattison

Posted April 25, 2001 - 04:24 AM


well, it went flat so fast that i thought i pinched it. i mean, at the beginning of this whooped out straightway i was fine, then 1/4 mile and 746 whoops that were all at least 3 feet deep later, i had nothin'. some of those whoops were pretty square edged, and i was in 5th, hammer down, so...

however, when i looked at the tire, i saw what looked like the ends of two big thorns. we'll see. i'm tired of wrenching right now!

running 12 psi in both tires. the 21" was felt skittish on the hardpacked corners compared to the 20".


Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.