basket wont go on all the way!


17 replies to this topic
  • Joenewb

Posted March 31, 2011 - 05:14 PM

#1

just replaced the straight key on the crank on my yz426f. putting everything back together and something isn't right with the basket or something. It seems like it isn't going back on all the way. Here's what I install in order. Outer basket (lines up with all the other gears), thrust washer, inner basket, all the clutch plates and steels in order, rest of pushrod (throw out bearing and ball bearing in between them) ,then the pressure pate, then springs.

When I squeeze theclutch lever it'll go half way or more before pushing the pressure plate out. when I let go it only returns half way or so. I also cannot get it to shift through the gears even while rocking the bike back and forth. I made sure to install the gears on the crank correctly too. Any one know what the problem could be??

  • Joenewb

Posted March 31, 2011 - 05:17 PM

#2

I have the 01 clutch mod done also, by the way. it was already installed before this though and had no problems.

  • gscx

Posted March 31, 2011 - 05:18 PM

#3

If I have read it correctly then you did not put the bearing back in? You need the bearing. That is why it wont push the pressure plate out

  • Joenewb

Posted March 31, 2011 - 05:29 PM

#4

Yes the bearing is in. It's on the post. The 01 pushrod is three pieces. The long rod, a steel bearing ball, and the part that actually presses on the pressure plate to move it outward. This 01 mod was done several weeks ago and isn't the problem I have now. It must he something else.

  • grayracer513

Posted March 31, 2011 - 08:08 PM

#5

Oil pump idler also meshes with the small gear behind the basket. The way that you know it's on is when the heavy steel thrust washer that sits between the basket and the boss will drop off of the inside end of the main shaft splines.

  • howard113

Posted March 31, 2011 - 08:10 PM

#6

watch this video......



  • Joenewb

Posted March 31, 2011 - 08:31 PM

#7

The gears all looked lined up to me, like it's sitting back all the way. I have the bigger cover off still too from doing the crank straight key and it's easy to giggle the gears to get the outer basket in all the way. The shifter on the other side will not go down, only up.

  • Joenewb

Posted March 31, 2011 - 09:17 PM

#8

here's some pics if I can get them to display. need any other pics let me know.

Posted Image

Posted Image

Posted Image


Posted Image

Is this last pic normal? should there be ridges in the part where the pressure plate bolts thread in? it looks like it is from the springs

  • Joenewb

Posted March 31, 2011 - 09:20 PM

#9

on the third pic it looks like the clutch should go in further but that's as far as the inner basket goes.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Aka.Goose

Posted April 01, 2011 - 10:16 AM

#10

Man, it's so hard to tell, and I'm a bit of a rookie when it comes to stuff outside the norm like this but I'll try to help until someone else chimes in...
It looks to me like the gap before your first friction plate is slightly bigger than it should be, and that the end of the plates should be more flush with the end of the basket, not sticking out slightly further like they appear to be...Did you maybe not put the initial plate ring on first, then the spring plate second (which is directional), then start with the one friction plate (also directional) that is different from the other 8?

  • Joenewb

Posted April 01, 2011 - 10:33 AM

#11

The first thing in the basket is thin metal ring then the clutches and steels and in the end the thinner clutch piece then another metal ring that fits in the inner diameter of the thin clutch piece on the end.

  • grayracer513

Posted April 01, 2011 - 10:48 AM

#12

The first thing in the basket is thin metal ring then the clutches and steels and in the end the thinner clutch piece then another metal ring that fits in the inner diameter of the thin clutch piece on the end.

Sounds wrong. I think Goose may be onto something. You should have one friction plate (5JG-16321-00-00) that has a larger ID that the other 8 (3XK-16321-00-00).

The correct assembly sequence is:
  • Clutch boss
  • "Seat Plate" (flat steel ring, 5JG-16384-00-00)
  • "Boss Spring" (Belleville, or conical spring plate, 5JG-16383-00-00, installed with the "top" of the cone OUT toward the clutch plates)
  • The larger diameter friction plate (5JG-16321-00-00)
  • The first plain plate
  • The rest of the stack

If one plate is not larger, the first friction plate installed against the boss MUST have a large enough ID to fit over the boss spring and the steel seat ring without contacting them.

  • Aka.Goose

Posted April 01, 2011 - 10:50 AM

#13

Joenewb, review the diagram for the clutch mod you said you did...
http://www.thumperta...ad.php?t=461631

  • Joenewb

Posted April 01, 2011 - 05:55 PM

#14

What is the clutch boss? If I don't get this soon I'm going to post pics. My parts are not exactly the same as the diagram in that link. One if my clutch material plates had a larger inner diameter and a regular sized outer diameter. Not one of those on the pic. I have 8 regular clutch rings and then that other one with the larger inner diameter.

Edited by Joenewb, April 01, 2011 - 11:57 PM.


  • Aka.Goose

Posted April 01, 2011 - 07:01 PM

#15

#5 in the diagram, what you referred to as the "inner basket"...
Just follow Gray's steps 1-6 above carefully and you should be good to go...

  • grayracer513

Posted April 01, 2011 - 07:44 PM

#16

What is the clutch boss? If I don't get this soon I'm going to post pics. My parts are exactly the same as the diagram in that link. One if my clutch material plates had a larger inner diameter and a regular sized outer diameter. Not one of those on the pic. I have 8 regular clutch rings and then that other one with the larger inner diameter.


You should have 8 of #8, and 1 of #12. #12 is the first plate in.

  • Joenewb

Posted April 01, 2011 - 11:57 PM

#17

Ok thanks a lot guys I got it fixed. I had the clutch plate pieces in the wrong order. It's my first time doing anything like this and I think I got them backwards. I left them together when i removed them but I guess they got turned around. Thanks everyone!

  • crf450319

Posted April 02, 2011 - 07:13 AM

#18

Is this last pic normal? should there be ridges in the part where the pressure plate bolts thread in? it looks like it is from the springs


Yep, that's normal wear from the springs themselves, nothing to be overly concerned about.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.