Engine Cover Case Replacement - *** Did I Do?!?


8 replies to this topic
  • CalamariKid

Posted March 13, 2011 - 03:46 PM

#1

Cracked my left side engine cover. Replaced it and now when I push the start button it just whirs like the starter is not engaging the engine. Any ideas? I thought I put it back together the same way - not much to it. ARGH!!!

  • strtdsmallproject

Posted March 13, 2011 - 06:22 PM

#2

did you tap down the cover at the starter. I did the same once. I use vasoline on the part that fits over the starter and tap it down slowly and even before i even try to fit a bolt

  • CalamariKid

Posted March 13, 2011 - 06:48 PM

#3

The cover is on fine - that is not the problem, the case was cracked from an unfortunate encounter with a rocky dry stream bed. I replased the cover and now the bike will not start. It makes a noise like something is spinning but that the starter is not engaging.

  • miweber929

Posted March 14, 2011 - 04:43 AM

#4

Will it start with the kickstarter? You need to pull the cover back off and look around, no other way around it. Sounds like the starter gear isn't being pushed onto the starter gear. Look for binding in the shaft.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • CalamariKid

Posted March 14, 2011 - 09:05 AM

#5

Yep it will kick start no problem. I took it down once already after I could not get it to start. I'll give it another shot, just do not know how it could be binding.

  • WR_Dave

Posted March 14, 2011 - 09:45 AM

#6

If you had the starter apart, you probably put the field winding housing back on backwards and now the starter is spinning the wrong way. Reverse the center housing of the starter and you may be back in business. WR Dave

  • CalamariKid

Posted March 14, 2011 - 11:13 AM

#7

Not sure what the field winding housing is - any kind of a description would be very helpful. I like the explanation - it makes sense.

  • CalamariKid

Posted March 15, 2011 - 04:17 PM

#8

Is it possible to mount the pick-up coil (thing attached to the stator that mounts under a guard inside the engine cover) upside down?

  • WR_Dave

Posted March 15, 2011 - 06:01 PM

#9

It's the silver center housing of the starter. If that got put on backwards then the starter spins freely in the overrunning clutch. You didn't say if you had the starter apart, but if you did that is a good possibility. Good Luck.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.