Water crossing issues


6 replies to this topic
  • medicman

Posted February 27, 2011 - 07:25 PM

#1

Hey guys I rode my brand new 2011 wr450 with all the free mods, except ASI removal today and had to cross a few streams. They were approx 1-2 feet deep. On 3 of the 4 crossings the bike sputtered, choked whatever you want to call it, but ran fine after getting through the water. On the last crossing the bike made it to the other side thank god but died. The electric starter would not even turn and the kicker wouldent start the bike. After 5-10 mins the electric starter would turn but not start the bike, had to kick it and it started. I did search and found some posts regarding re routing carb hoses??what would cause the starter to not fire for a few mins? Thanks guys

  • Flagstaff

Posted February 27, 2011 - 09:05 PM

#2

I'm trying to figure this out mmyself. anyone?

  • SXP

Posted February 27, 2011 - 10:16 PM

#3

For the water crossing issue, route two of the carb vent hoses, one from each side, to a high point on the bike or into the air box.

As far as the motor appearing to be "stuck", just rock the bike in gear to get the piston past the point it's stopped at, and this frees everything up. Common issue with this bike. Read http://www.thumperta...979#post5314979

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • WR450FGreg

Posted February 27, 2011 - 11:01 PM

#4

.
A similar thing happened to my brand new '08 WR450F on it's maiden run.

What had happened with mine was the airbox held water and it spashed up into and through the filter.

The drain tube was not allowing the water out (can't recall what the issue was exactly now), so I cut the tip off it it to let it flow and I've never had the problem again since.

Greg

  • homer2000

Posted February 28, 2011 - 08:12 PM

#5

I've had the same problem with my 2010 wr450
Was riding in deep mud n water holes out the bush one day, stalled the bike, couldn't get it going in the water, had to get off and drag it to the dry and it started :|

  • PBDBLUE

Posted March 01, 2011 - 07:21 AM

#6

For the water crossing issue, route two of the carb vent hoses, one from each side, to a high point on the bike or into the air box.

As far as the motor appearing to be "stuck", just rock the bike in gear to get the piston past the point it's stopped at, and this frees everything up. Common issue with this bike. Read http://www.thumperta...979#post5314979


+1

All FCR carb equipped bikes have this issue. Reroute the carb vent lines and all will be fine. There are a couple of ways to do it. Here's a link to a thread. It's for the KTM but still pertinent as they have the same carb and the same water issue.

http://www.thumperta...99&postcount=19

  • medicman

Posted March 01, 2011 - 10:29 AM

#7

Awesome guys I feel much better now!!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.