Starter Motor


4 replies to this topic
  • BEATME

Posted February 24, 2011 - 05:11 PM

#1

Well for the entire season last year I was having an issue with my battery/starter. Sometimes it would fire right up with a touch of the button and others it would almost instantly drain the battery to nothing. I finally had some free time today to look into it and after checking all connections and whatnot I decided to pull the starter off. After completely disassembling the starter motor itself I noticed what looked like a lot of charred bits in the endcap of the motor. I cleaned everything up, checked all measurements to be checked, and threw it back together. I put it on my bench with a battery and ran it just to see what it looked like. Well sometimes it spun normally, sometimes it spun very slowly, and sometimes it would jump around, but every time it got alot hotter then it should. I've come to the conclusion that my starter is toast and need a new one but I really don't want to spend the $275+ that everybody wants for them. Is it common for these things to go bad? Would I be safe buying a used one off of eBay? Any kind of help or direction you guys can send me in would be greatly appreciated. By the way, we're talking about a 2008 WR450F here.

  • gsa102

Posted February 25, 2011 - 09:37 AM

#2

1. Examine the brushes. Replacements are $16. A lot cheaper than the starter.

2. Check that the magnets are glued to the side of the starter. They will stick to the steel but one could be broken loose and out of phase. If loose apply epoxy and clamp in with vise-grips until dry. - Had it happen on a different model bike.

I would think if the windings were bad it would not work at all. Or at least do the same thing every time.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • strtdsmallproject

Posted February 27, 2011 - 07:09 PM

#3

Im getttin ready to do the same. I pulled my starter apart and had some chewed up brushes. I cleaned the armature with a scotch brite pad and cleaned the brushes. I got the starter to work for about 5 starts, then just the click. I had to hit a race this weekend so i just slapped it together. Im getting ready to order the brushes and ill give you an update. No electric start sucks for an middle aged man wooped by a little harescramble.

  • BEATME

Posted March 05, 2011 - 03:36 PM

#4

Checked all resistances and found out that the motor is definitely shot, so I was looking around for the cheapest place to buy a new oem unit. I came across it here for the best price for anyone interested:

Starter Motor

Now I'm just hoping that the Thumpertalk store will do their whole 110% price match thing and I'll get one of these things at a do-able price.

  • c9buff

Posted March 05, 2011 - 03:50 PM

#5

I've had so many problems with the starter system that I yanked everything off. I've never had any success with the starting system.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.