engine problem



5 replies to this topic
  • Guest_Guest_*

Posted April 06, 2001 - 03:46 PM

#1

hey guys new to dirt bikes so bare with me...just bought a 2000 426 and luv it BUT...after about 4 rides I noticed a slight knock (while in neutral with or without the clutch) we (my friend is a Mercedes tech and a long time rider)could not determine location of sound but felt it would be no problem to find the source. We pulled the motor that night and split the case the next day...now I have been watching this forum for a while and have looked at the motor several times and still have found no problem that would cause this knocking sound. (all looks good) I am not a mechanic but my friend is very capable of correcting the problem if me can find it...please help thanks...

  • dirtdad

Posted April 06, 2001 - 04:25 PM

#2

there were three common problems with that years 426 that come to mind and were posted many times here. Just search on CB drive gear, clutch and transmission and you should find what you're looking for. If that doesn't help I'm sure someone here can point you in the right direction. Hope this helps!

------------------
like a kid again!
00 YZ426F
01 TT-R125L (my son's)
91 CR125
83 YZ490
74 Hodaka Super Combat(gone but not forgotten!)

[This message has been edited by dirtdad (edited 04-06-2001).]

  • Guest_Guest_*

Posted April 06, 2001 - 04:36 PM

#3

yeah I had read those posts also and passed them on to my mechanic..we had looked at the clutch & basket first.. all was good, then the cb gear drive and trans all looked good..we are stumped....thanks though I can use any suggestions and all are appreciated..

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yzernie

Posted April 06, 2001 - 04:39 PM

#4

Timing chain noise??

yzernie

  • Guest_Guest_*

Posted April 06, 2001 - 05:34 PM

#5

thats my only thought...it really didnt sound like the problems I have had with timing chains on street bikes but the gear on the crank had some strange wear?? I have ordered timing chain and wrist pin..etc...have there been other probs with timing chains ?? tension was good when we pulled the top ?? thanks

  • jboz

Posted April 10, 2001 - 10:12 AM

#6

Sounds like mebbe the same sound I'm hearing. Tried clutch & basket, CB gear & timing chain can't find anything wrong. Engine's out & I'm in the prosess of tearing it down. Will let ya know what I find.





Related Content

Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

05 yz450f not fast enough by RedeyeYZ


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  38 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.