Brand new '01 yz426f......first ever dirt bike....wow!



No replies to this topic
  • mattyz426

Posted April 05, 2001 - 02:32 PM

#1

Don't have a question, just love the site and wanted to thank everyone for letting me learn all that I could from you.
I've had my new 426 for about three weeks and am loving every minute of it. All has gone smooth due to learning starting techniques and other useful info on this site.
I did have one big problem with the bike not re-starting until I let it cool down or better yet "walked" it home. I took it to the dealer - R&S Yamaha (great dealership!!) - and they were stumped. Yamaha in Sothern Ca. did some long distance R&D and decided the carb had a hairline crack. In discussion with dealership and Yamaha I found out that this problem is a "sleeper" problem. It seems to me that this may explain about 95% of the fouled plug, no-start, bad idle, backfiring, and general crappy running problems listed on this site. Until the carb was completely replaced I had the bike in the shop 2 times for several days each and fouled every plug in about 1 hour or so.
Since the carb was replaced I have had nothing but joy and some fear taming this beast. So far I think the beast has tamed me! :) I am not small @ 6'5" and 245 lbs. and not young feeling @ 32!! Bt I feel like a kid again when I ride.
Once again, thanks to everyone here for the tipsw and tricks.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.