2010 450 - Having trouble starting & stalling.


8 replies to this topic
  • vomitbomb

Posted February 14, 2011 - 11:11 PM

#1

Hi All,

I took my YZ out on the weekend and had a few issues with it. Last ride before that was 6 weeks ago at the same place. Something that may be worth mentioning is that it did suck in a bit of water and stalled. It took a long time to start after that and when it did it shot water out the exhaust :smirk: I didn't drop it in the river but the front facing air-box isn't too great for river crossings... We covered around 300kms that weekend so it was a fairly large series of rides.

Anyway here are the issues I now have (whether it's related to the previous ride or not):

  • A lot harder than usual to start
  • Stalling when idling
  • Sometimes stalling when I went to give it a bit of throttle (from idle)
  • She felt a bit off all day power wise (whether or not it actually had less may be all in my head).

A couple of the blokes there seemed to think it was a valve/tappet issue. I had the first proper service after break in since then I have been doing the servicing myself but that's just limited to changing oil/filters and maintenance like sprockets and chains etc.

I'm guessing the bike has 50+ hours of riding on it now. Really wish I bought an hour meter.

Any thoughts?

  • tech24

Posted February 15, 2011 - 10:35 AM

#2

Well being that you sucked in water of that amount that leads me to believe you have some internal damage. Possible bent connecting rod, damaged rings, piston, and/or valves. Might have to tear it down on this one.

Do you have a tuner? Just wondering if there are any trouble codes or scewed data from a damaged sensor or something.

  • vomitbomb

Posted February 15, 2011 - 12:12 PM

#3

Nope, no tuner.

It was running absolutely fine after I got the water out. Probably did another 150kms and didn't miss a beat.

  • tech24

Posted February 15, 2011 - 12:55 PM

#4

Nope, no tuner.

It was running absolutely fine after I got the water out. Probably did another 150kms and didn't miss a beat.


if ran good for that long im not sure then.....hmmmm

best starting point IMO would be locate a tuner if you can and check for codes and read the data and look for any problems.

Or try a new plug or at least check its condition may be F ed up

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • HRC

Posted February 16, 2011 - 06:22 AM

#5

As already been said: Begin with the tuner and check for failure codes. :smirk:

Then go out from there...

  • brentn

Posted February 16, 2011 - 05:18 PM

#6

Hi All,

I didn't drop it in the river but the front facing air-box isn't too great for river crossings...
Anyway here are the issues I now have (whether it's related to the previous ride or not):

  • A lot harder than usual to start
  • Stalling when idling
  • Sometimes stalling when I went to give it a bit of throttle (from idle)
  • She felt a bit off all day power wise (whether or not it actually had less may be all in my head).


The bike can't swim, if your having problems with water getting in the airbox then you're going through water that's too deep in the first place. The intake is on the left and right and they have a lip on each end to cover direct access to the airbox. This means that water and rocks and shit get's deflected away from the intake, they are also really high up. Had you been cross whatever you cross with an 09 or earlier you probably would have blown your engine :smirk:
The intake on the 2010 is much better than any other bike for water crossings IMO.

As for your issues, they all relate too low of an idle. Your idle will change with elevation, you need to adjust it properly so that the bike idles at 2000rpm or higher. If you go any lower, like 1500 or so, snapping the throttle will bog the bike out and stall it, this is normal, thus 2000rpm or higher is required.

  • vomitbomb

Posted February 16, 2011 - 09:37 PM

#7

Last ride before that was 6 weeks ago at the same place.


So same elevation as last time and I had no issues.

Had you been cross whatever you cross with an 09 or earlier you probably would have blown your engine


There was an 07 there and didn't have an issue with the water. I used to have an 08 which was much better or so I reckon.

As already been said: Begin with the tuner and check for failure codes.

Then go out from there...


As I said I don't have a tuner. I'm not real keen on buying one just to check if there are error codes.

  • HRC

Posted February 16, 2011 - 10:48 PM

#8

As I said I don't have a tuner. I'm not real keen on buying one just to check if there are error codes.


Go to your dealer or to your local track....someone should have it so you can just plug in and check it out.:smirk:

  • vomitbomb

Posted February 16, 2011 - 11:35 PM

#9

Go to your dealer or to your local track....someone should have it so you can just plug in and check it out.:rant:


Yeah I'm kinda avoiding going to the dealer that's why I posted on here. I don't go to the track often and I'd feel a bit strange trailering my busted bike to the other side of the city in the hope I can wrangle a tuner off someone.:smirk:

Thanks though. If I find someone with a tuner that's the first thing I'll do. I wasn't sure if my symptoms were an obvious sign of a particular problem or not.

I think I'll get a tuner sooner or later.. I didn't realise it was capable of displaying error codes.





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.