yz450 shooting flames


14 replies to this topic
  • chopp123

Posted February 08, 2011 - 08:43 PM

#1

i completely rebuilt my motor and cleaned carb etc. timming is right, jetting is good, valves are correct. i had a little trouble with backfiring before rebuild but now its real bad at any point in throttle. does this sound like a spark issue, cdi or stator? anybody have this problem? its shooting 1ft fire strips out the tailpipe. its an 04, all stock.

  • skull1971

Posted February 08, 2011 - 10:03 PM

#2

i completely rebuilt my motor and cleaned carb etc. timming is right, jetting is good, valves are correct. i had a little trouble with backfiring before rebuild but now its real bad at any point in throttle. does this sound like a spark issue, cdi or stator? anybody have this problem? its shooting 1ft fire strips out the tailpipe. its an 04, all stock.


COOL!!!! where's the video?


I'm sure Gray is a better person to answer, BUT maybe the exhaust cam out of time?

  • grayracer513

Posted February 08, 2011 - 10:15 PM

#3

Sounds like electrical. Check the harness and connections first, then the stator. Stator is the most likely, followed by the coil.

New plug, I assume?

  • chopp123

Posted February 09, 2011 - 05:32 AM

#4

cams are right, new plug. going to check electrical today

  • skull1971

Posted February 09, 2011 - 07:44 AM

#5

Oh I didn't think of it,, but mine will miss and pop if there is ANY moisture on the coil pack. Seems water just loves to sit in there,with the plug. So after every wash I pull the coil and blow the area dry with shop air.

  • primerib108

Posted February 09, 2011 - 01:01 PM

#6

Take it from an F150 5.4l owner with coil packs.....smear a little dab of die-electric grease in the bottom rim of the coil pack will stop moisture problems.:smirk:

  • chopp123

Posted February 09, 2011 - 03:05 PM

#7

i hope thats it cause im running an indoor race on sat and if she wont run, have to back out

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ttr250dude

Posted February 09, 2011 - 05:55 PM

#8

By coil pack r u talking about the fancy thing that plugs onto the spark plug?

  • skull1971

Posted February 09, 2011 - 07:57 PM

#9

By coil pack r u talking about the fancy thing that plugs onto the spark plug?


Yes, that's the "Coil Pack" they kinda got rid of the big wire, and now go strrait to the plug.

  • ttr250dude

Posted February 09, 2011 - 08:54 PM

#10

smear a little dab of die-electric grease in the bottom rim of the coil pack will stop moisture problems.:smirk:


There have been many cases with snowmobiles that use die-electric grease on the spark plug cap where the grease dries up after a few years and results in a poor connection. :rant:

I guess you could just clear it out and re-apply the grease every year, not a big deal. Is there any benefit of using die-electric grease other than to keep water out? Stronger connection?

  • primerib108

Posted February 10, 2011 - 04:23 AM

#11

Nope, it doesn't provide a better connection just keeps the water out and prevents oxidation. I also use it on all the quick connects on my YZ'ds electrical....it does provide a bit of lubrication so they pull apart easier.

  • chopp123

Posted February 10, 2011 - 04:05 PM

#12

its not electrical. i replaced everything including stator and same problem. i went richer and leaner in carb, not making a difference. if i pull the choke it helps for about 30 seconds then its poping and flaming. also my head pipe is red almost all the way to the coupling. way to lean i think. i noticed something today though. i bought a head on ebay and the corners buy the bolts are like flush with the cyl where the middle you can see the head gasket like you should. i think i bought a wharped head. i have another and am going to tear it down and inspect. this sucks. i bought that head over 3 years ago to just to have one around.

  • YZ250Fcaptain

Posted February 11, 2011 - 02:08 PM

#13

i think you should get a video before you start tearing her down :smirk:

  • chopp123

Posted February 11, 2011 - 03:56 PM

#14

tore it down everything was good. ***. going to try a different carb. if thats not it i dont know what it could be. if it does it when its back together i will video it but i didnt mention cause i know how dirtbikers feel about atvs but this is a stock 04 yz motor that i put in an atv that myself and a friend made a complete bike for. these motors have like 15 more horse than the yfz atv motors. i have run these motors since 99 in the 400 days and have never had a problem like this. i can build these things in my sleep. it has to be a carb thing but its all fine in the carb. im wondering if somehow my exhaust cam decomp is somehow holding the valve open so its shooting out the pipe. going to try a new cam as well

  • chopp123

Posted February 14, 2011 - 04:23 PM

#15

slide was upsidedown in carb. dont know how my other motor ran but that was it. prob why i got carb cheap on ebay.





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.